Search found 22 matches

by Foxprime
Wed Oct 30, 2019 2:00 am
Forum: General Help and Support
Topic: How Do You Backup Settings?
Replies: 7
Views: 3341

Re: How Do You Backup Settings?

Nadahar wrote:
Wed Oct 30, 2019 1:53 am
It does work if you find the correct folder. On Windows, that should be:

Code: Select all

%ALLUSERSPROFILE%\UMS
Thanks :D
by Foxprime
Wed Oct 30, 2019 1:46 am
Forum: General Help and Support
Topic: How Do You Backup Settings?
Replies: 7
Views: 3341

Re: How Do You Backup Settings?

SharkHunter wrote:
Sun Aug 24, 2014 8:11 pm
Simplest would be to just copy the UMS.conf file.
On windows placed under C:\progrma data\UMS
Hi,

I know, this is a message from 2014 but i just want to say it's doesnt work (anymore)

:)
by Foxprime
Tue Sep 25, 2018 12:11 am
Forum: Announcements
Topic: Poll: Do you use "Clean install" option on Windows?
Replies: 13
Views: 6608

Re: Poll: Do you use "Clean install" option on Windows?

I use it only if i have some problems
by Foxprime
Mon Oct 16, 2017 5:16 am
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

Hello,

Ok, thank you very much for this looooong help and your kindness
by Foxprime
Sat Oct 14, 2017 6:05 am
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

Hum OK
There is a way to fix that on UMS or i must reencode the concerned files ?
by Foxprime
Sat Oct 14, 2017 5:35 am
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

Hello,

Just tested. No problems with 50 and 60fps h264 from usb on my TV (downloaded from here http://kodi.wiki/view/Samples)
by Foxprime
Fri Oct 13, 2017 6:30 pm
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

Hello, Could you post the advanced MediaInfo logs of 2 similar media, one that work and one that doesn't ? Doesnt' work Général Count : 325 Count of stream of this kind : 1 Kind of stream : General Kind of stream : Général Stream identifier : 0 Inform : Matroska: 915 Mio, 41 min 44s Unique ID : 1398...
by Foxprime
Thu Oct 12, 2017 5:29 pm
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

- Can you play some videos at least ? or not even one ? Yes i can play lot of files. Maybe because the concerned file is in 50fps ? But some other files have the same problem and they are not in 50 fps - Can you transcode some videos ? I cant open any transcode folder - Do your videos play from you...
by Foxprime
Thu Oct 12, 2017 5:55 am
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

No problem,

I tested your 3 ways but no change...

EDIT: log 1 = Your default build
Log 2 = with TranscodedVideoFileSize = 1000000000
Log 3 = TranscodedVideoFileSize = -1
by Foxprime
Thu Oct 12, 2017 12:33 am
Forum: General Help and Support
Topic: [SOLVED] Problem for playing some videos
Replies: 36
Views: 9616

Re: Problem for playing some videos

Hum... I have never tried version 7 but I have reinstalled your version and it does not work anyway And some screenshots for version (it's the same number version since the last reinstall) http://nsa39.casimages.com/img/2017/10/11/171011030001121058.png http://nsa39.casimages.com/img/2017/10/11/1710...