Search found 4 matches

by binary512
Sat Apr 25, 2020 6:31 pm
Forum: General Help and Support
Topic: Subtitles are not showing
Replies: 17
Views: 10480

Re: Subtitles are not showing

I tried adding the following line to Sony-BraviaHX.conf SupportedExternalSubtitlesFormats = SUBRIP But since it is not in either the old version (that works), nor in the new version (that doesn't work), it had no effect. There must have been a coding change. Here's an updated debug log file. https:/...
by binary512
Sat Apr 25, 2020 10:53 am
Forum: General Help and Support
Topic: Subtitles are not showing
Replies: 17
Views: 10480

Re: Subtitles are not showing

After upgrading from 9.2.0 to 9.3.0, 9.4.0, 9.4.1, 9.4.2, etc. MOST subtitle files .SRT have stopped working on my Sony Bravia TV. They still work on the Roku player. I know SOMETHING changed with subtitles for 9.3.0, but what can I do to change my subtitle files to get it to start working again? Is...
by binary512
Sat Sep 22, 2018 1:01 am
Forum: Additions and Plugins
Topic: Movie info
Replies: 1
Views: 5586

Re: Movie info

I have the same problem. The Movie Info plugin doesn't do anything, and no documentation on how it works.
by binary512
Sat Sep 30, 2017 2:17 am
Forum: Media Renderers
Topic: Roku support
Replies: 40
Views: 71609

Re: Roku support

To Penguin42.
I am using the Roku 3 configuration file you uploaded. Thank you very much.
However, the Roku FF and Rewind buttons do not work with the videos. I have tried with .MP4 and .MKV with no luck.
Is there any way to get these buttons to work with the Roku 3?
Thank you again.