Search found 8 matches

by lriuqs
Fri Jul 26, 2019 5:54 pm
Forum: General Help and Support
Topic: HTML5 video web Opera android vs Opera Windows
Replies: 4
Views: 458

Re: HTML5 video web Opera android vs Opera Windows

Ok, thanks for support.

I will use chrome to watch.
by lriuqs
Fri Jul 26, 2019 6:49 am
Forum: General Help and Support
Topic: HTML5 video web Opera android vs Opera Windows
Replies: 4
Views: 458

Re: HTML5 video web Opera android vs Opera Windows

I just checked on Chrome and HTML5 works perfect.

The qualite we can leave.

I'm interested why on Opera Android it works and on Opera Windows is not in both HTML5.
by lriuqs
Fri Jul 26, 2019 6:34 am
Forum: General Help and Support
Topic: HTML5 video web Opera android vs Opera Windows
Replies: 4
Views: 458

HTML5 video web Opera android vs Opera Windows

Hello, could someone help with one thing. Why trying to watch movie on UMS web interface on HTML5 version on Opera browser i receive the error message: "The media could not be loaded, either because the server or network failed or because the format is not supported." On Firefox it works but video i...
by lriuqs
Thu Apr 18, 2019 4:39 am
Forum: General Help and Support
Topic: Another subtitles problem
Replies: 0
Views: 370

Another subtitles problem

Hello, After I updated UMS to 8.0.1 version something happend with my configuration of subtitles. Right now when I try to open on TV the movie or something, it loads quite a long and start the movie with forced subtitles. Name od subtitles file is always the same like movie file. Sometimes after few...
by lriuqs
Wed Dec 26, 2018 8:26 pm
Forum: Announcements
Topic: Versions 7.7.0 and 8.0.0-a1 released
Replies: 14
Views: 9475

Re: Versions 7.7.0 and 8.0.0-a1 released

On version 7.7 on web interface when I try to play video I've got error "The media could not be loaded, either because the server or network failed or because the format is not supported.".
by lriuqs
Mon Oct 22, 2018 1:34 am
Forum: General Help and Support
Topic: UMS subtitle problem
Replies: 13
Views: 2985

Re: UMS subtitel problem

Two things. 1. The subtitle must be of same filename, so something like The Best Movie Ever (2018).mp4 The Best Movie Ever (2018).srt ( If it worked without renaming srt file, it is most likely because the videofile had embedded subtitles ) 2. If you have already entered the movie folder through UM...
by lriuqs
Wed Oct 17, 2018 9:24 pm
Forum: General Help and Support
Topic: UMS subtitle problem
Replies: 13
Views: 2985

UMS subtitle problem

Hello, Since version 7.0.1 I have problem with the subtitels. In earlier version everything works good, but I do not remember which version I have got earlier. In my media library I have got packed movies. When I unpack movie UMS show it correctly. After that I'm uploading subtitels to movie directo...
by lriuqs
Fri Aug 17, 2018 10:44 pm
Forum: Announcements
Topic: Introducing: Standalone builds for Windows
Replies: 11
Views: 11577

Re: Introducing: Standalone builds for Windows

Hey, good thing, but if I use UMS as service it looks for me that UMS still uses standard JAVA to work. Is there way to change it? It is frustrating when after JAVA update, UMS from the service is not visible in my lan. I always have to unblock correct process in FW. JAVA after update is always in d...