Search found 137 matches

by atamariya
Wed Oct 23, 2019 4:53 pm
Forum: Developers
Topic: Plugin development setup issue, Windows
Replies: 2
Views: 5794

Re: Plugin development setup issue, Windows

I haven't seen plugins working in UMS for a long time now. Is there anything specific you want to add via plugins? If it's something minor, you're better off adding it in the main codebase.
by atamariya
Thu Oct 17, 2019 5:00 pm
Forum: Linux-specific Support
Topic: No2: Correct way of running UMS as daemon?
Replies: 2
Views: 1130

Re: No2: Correct way of running UMS as daemon?

UMS.conf is usually created in $HOME/.config directory. When you're running it as a daemon, you should configure the one in Root's home directory.
by atamariya
Tue Sep 24, 2019 4:30 pm
Forum: General Help and Support
Topic: Querying UMS status?
Replies: 3
Views: 475

Re: Querying UMS status?

You can try using output from netstat. If port 5001 (9001 for web client) is connected, that would indicate a client is connected to UMS.
by atamariya
Tue Sep 24, 2019 4:27 pm
Forum: General Help and Support
Topic: Overall not working for my Tesla TV
Replies: 6
Views: 460

Re: Overall not working for my Tesla TV

When transcoding on the fly, UMS doesn't have the information about total length of the end file. Hence forward or seeking will not work. That's a known limitation.
by atamariya
Mon Sep 23, 2019 4:34 pm
Forum: General Help and Support
Topic: Overall not working for my Tesla TV
Replies: 6
Views: 460

Re: Overall not working for my Tesla TV

Please post the logs following the guidelines on the top of the screen.
by atamariya
Fri Sep 20, 2019 5:45 pm
Forum: General Help and Support
Topic: unable to bind to 1900 WIN7x64
Replies: 15
Views: 1563

Re: unable to bind to 1900 WIN7x64

Try disabling SSDP discovery http://servicedefaults.com/10/ssdpsrv/ . Though this link is for win10, it might apply to latest win7 update.
by atamariya
Thu Sep 19, 2019 5:13 pm
Forum: General Help and Support
Topic: [Solved] ums will never start on my pc even after clean install
Replies: 9
Views: 525

Re: ums will never start on my pc even after clean install

Here are some probable causes for D3D failing on win10 https://answers.microsoft.com/en-us/win ... 7e10e334dc . Hope something helps.
by atamariya
Mon Sep 02, 2019 8:10 pm
Forum: Media Renderers
Topic: Set default renderer
Replies: 1
Views: 882

Re: Set default renderer

That should be a feature request for VLC. UMS has no role to play there.
by atamariya
Sun Sep 01, 2019 5:55 pm
Forum: General Help and Support
Topic: How do I connect to the server on another mac?
Replies: 5
Views: 537

Re: How do I connect to the server on another mac?

I understand that the server is not a player, I am just looking for a way I can even view any of the files/folder names on my macbook, so far I haven't even been able to detect the server. You say VLC and Kodi and maybe the web browser can do this, but my question is how can I access it using these...