Search found 3 matches

by Nemanach
Fri Oct 05, 2018 4:48 pm
Forum: General Help and Support
Topic: UMS to PS3, sound kills, then video after 30-40 min
Replies: 4
Views: 843

Re: UMS to PS3, sound kills, then video after 30-40 min

I downloaded 'ffmpeg-20180926-476a771-win64-static' and copied ffmeg into the directory below. I noticed there is a ffmpeg64 in the directory as well, should I do anything with that? I have a 64 bit system. C:\Program Files (x86)\Universal Media Server\win32 After doing that I am still having the sa...
by Nemanach
Fri Sep 28, 2018 2:26 am
Forum: General Help and Support
Topic: UMS to PS3, sound kills, then video after 30-40 min
Replies: 4
Views: 843

Re: UMS to PS3, sound kills, then video after 30-40 min

It isn't readily apparent to me and searching hasn't helped me figure it out, I've downloaded "ffmpeg-20180926-476a771-win64-static.zip" but I'm not sure what to do with it from here. I ran ffmpeg in the bin directory, all I get is a window opening and closing quickly. What should I be doing to use ...
by Nemanach
Wed Sep 26, 2018 12:16 pm
Forum: General Help and Support
Topic: UMS to PS3, sound kills, then video after 30-40 min
Replies: 4
Views: 843

UMS to PS3, sound kills, then video after 30-40 min

Sound goes out, then it freezes, then it kills to main screen I recently got a new laptop and have been having issues with UMS streaming to my PS3. It will work fine for 30-40 minutes then over 10-20 seconds the sound will kill, then the picture freezes, then the video closes. Sometimes when I start...