Search found 4 matches

by Putious
Sat Nov 24, 2018 3:56 pm
Forum: General Help and Support
Topic: 4k MKV is driving me nuts!
Replies: 7
Views: 2393

Re: 4k MKV is driving me nuts!

Yes, quitting or restarting works fine.

However, I was hoping that the media library would update on it's own without requiring intervention
by Putious
Fri Nov 23, 2018 8:43 pm
Forum: General Help and Support
Topic: 4k MKV is driving me nuts!
Replies: 7
Views: 2393

Re: 4k MKV is driving me nuts!

Success!! And thank you for the assist! 4k videos are playing and the errors are gone. I now have one last issue: When I add new files to a folder, nothing appears in the media player. Only after I fully restart UMS (or the PC) do the new files appear listed. On a side note: I have Serviio running a...
by Putious
Thu Nov 22, 2018 6:21 pm
Forum: General Help and Support
Topic: 4k MKV is driving me nuts!
Replies: 7
Views: 2393

Re: 4k MKV is driving me nuts!

Hi, I've attached the debug logs as per the guidelines.

If someone could kindly take a look and provide some insight, I would be greatly appreciative.

Thank in advance!!
by Putious
Mon Nov 19, 2018 8:52 pm
Forum: General Help and Support
Topic: 4k MKV is driving me nuts!
Replies: 7
Views: 2393

4k MKV is driving me nuts!

I currently have an LG C8 which can easily handle native 4k HEVC MKV files or below. I had the LG MediaServer app on Win10 but it was too simple and restricting, but it works. I can play just about anything on the TV. When using UMS, 4k files don't play, reporting something along the lines of 'Media...