Search found 2 matches

by TV-Opa
Wed Jan 30, 2019 10:03 pm
Forum: Linux-specific Support
Topic: ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!
Replies: 1
Views: 1324

ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform! UMS 7.8.0 + 8.0.0 Mate desktop on Ubuntu 18.04.1, 4.20.5-042005-generic 64Bit Standard-Browser Firefox 65.0 in earlier UMS 7.x.x I could execute the Browse action. UMS is running fine, with and ...
by TV-Opa
Tue Nov 27, 2018 5:03 am
Forum: General Help and Support
Topic: WARN Could not parse VLC version, the version might be too low (< 2.0.2)
Replies: 0
Views: 663

WARN Could not parse VLC version, the version might be too low (< 2.0.2)

Any hints? WARN Could not parse VLC version, the version might be too low (< 2.0.2) ??? vlc 3.0.4-1ubuntu0.2 amd64 is installed and works fine Ubuntu 18.04 LTS, kernel 4.19.3, 64bit, UMS 7.6.2 /usr/bin/vlc --version: VLC media player 3.0.4 Vetinari (revision 3.0.4-0-gf615db6332) VLC-Version 3.0.4 Ve...