Search found 14 matches

by quick_dry
Mon Nov 28, 2016 7:45 pm
Forum: Announcements
Topic: Version 6.5.1 released
Replies: 8
Views: 32032

Re: Version 6.5.1 released

in v6.5.1 (and possibly 6.5.0) i've been getting a few errors of the type A serious error occurred during Universal Media Server initialization: Address already in use: bind after shutting down ums (for whatever reason) without rebooting the computer and then loading ums from the shortcut. n.b:i lo...
by quick_dry
Mon Aug 15, 2016 11:07 pm
Forum: Mac OS X-specific Support
Topic: WTF? Address already in use?
Replies: 6
Views: 3932

Re: WTF? Address already in use?

try disabling the web interface in the UMS.conf file. I don't know if this is the problem, but I encountered a similar issue where the GUI would not store any changes if the web UI port failed to bind (if the media server port fails to bind then it simply won't serve media, but the port can be chang...
by quick_dry
Wed Jul 20, 2016 1:11 pm
Forum: Announcements
Topic: Version 6.4.0 released
Replies: 12
Views: 25958

Re: Version 6.4.0 released

this version still seems to have problems with keeping a Java instance running and bound to the media server port and to the web interface port, and if the web interface port has a bind error then the "main panel" gui fails to save changes to config. (Win2k12 Essentials using a clean install)
by quick_dry
Fri Feb 26, 2016 4:32 pm
Forum: General Help and Support
Topic: No connection between PS3 and Windows 10 PC
Replies: 13
Views: 4689

Re: No connection between PS3 and Windows 10 PC

I would test pinging from the PC to the other device when it appears as if they can't contact each other.
by quick_dry
Thu Feb 25, 2016 2:05 am
Forum: General Help and Support
Topic: error in 6.0.0
Replies: 10
Views: 3555

Re: error in 6.0.0

they could well be writing to the log, but this behaviour hasn't changed even with a full removal of UMS and Java, then a clean install of both. Still same javaw zombies
by quick_dry
Thu Feb 25, 2016 1:49 am
Forum: Announcements
Topic: Version 6.1.0 released
Replies: 15
Views: 22271

Re: 6.1.0 released

still seems to suffer same errors as last few versions: leaves the javaw.exe hanging after quit, dies quite often with io exceptions on Windows Server 2k12 while serving videos.

haven't yet tested the UI save problem if the Remote UI port fails to bind.
by quick_dry
Wed Feb 24, 2016 2:24 am
Forum: General Help and Support
Topic: Update to 6.1.0
Replies: 3
Views: 1491

Re: Update to 6.1.0

You can often rename media info.dll to something else and then it will install - which makes no sense that you couldn't just overwrite it but that's just what I've found works. Usually the javaw.exe processes can't be killed and you must restart to get rid of them.
by quick_dry
Wed Feb 24, 2016 2:21 am
Forum: General Help and Support
Topic: No connection between PS3 and Windows 10 PC
Replies: 13
Views: 4689

Re: No connection between PS3 and Windows 10 PC

have you powered off everything on the network so it's doing a cold start? I've had switches go bad and need to be rebooted, same with the PS3 (though usually a restart of UMS is enough to fix).
by quick_dry
Mon Feb 15, 2016 2:47 pm
Forum: General Help and Support
Topic: error in 6.0.0
Replies: 10
Views: 3555

Re: error in 6.0.0

That would be a pretty useless band-aid. To connect to it you need to know the port (which you have to add to the address in your web browser), temporarily disabling it when bind fails is much more useful and how I've planned to do it. sorry, I wasn't clear - I meant that I understand why RemoteUI ...
by quick_dry
Fri Feb 05, 2016 11:06 am
Forum: Mac OS X-specific Support
Topic: UMS 6.0.0, El Capitan requires Java 6?
Replies: 4
Views: 3090

UMS 6.0.0, El Capitan requires Java 6?

I just ran the new release 6.0.0 and on El Capitan it complains that I need Java 6 SE, is this a bug or correct behaviour? Java 8 is the version that the windows release requires.