Search found 6 matches

by Rayman
Tue Jul 29, 2014 6:32 am
Forum: Announcements
Topic: Version 4.0.0 is released
Replies: 18
Views: 25343

Re: Version 4.0.0 is released

Thank you for your hard work and this new major release :) Keep up the good work guys!
by Rayman
Sun May 18, 2014 10:47 pm
Forum: General Help and Support
Topic: Playback issues on PS3
Replies: 7
Views: 4293

Re: Playback issues on PS3

Thanks for the detailed report. By default, UMS doesn't use codecs. The reason for the second file having distortions may be due to it being a remux - its bitrate may be too high for the PS3 to support over network instead of disc. Just a guess. When you have a file that doesn't work you can always...
by Rayman
Fri May 09, 2014 3:07 am
Forum: General Help and Support
Topic: Playback issues on PS3
Replies: 7
Views: 4293

Re: Playback issues on PS3

Thank you for the information :) I will have a look at it and get back to you later.
by Rayman
Tue May 06, 2014 2:03 am
Forum: General Help and Support
Topic: Playback issues on PS3
Replies: 7
Views: 4293

Re: Playback issues on PS3

Hello Wolfgan,
UMS server and PS3 are connected via ethernet cable via the develo dLAN 650+. In between there is a Gigabit-LAN router.
Most other movies and series I can watch without any problems. That's why I thought it might be misconfiguration codec.
by Rayman
Sun May 04, 2014 11:32 pm
Forum: General Help and Support
Topic: Playback issues on PS3
Replies: 7
Views: 4293

Re: Playback issues on PS3

Anyone?
by Rayman
Mon Apr 21, 2014 11:49 pm
Forum: General Help and Support
Topic: Playback issues on PS3
Replies: 7
Views: 4293

Playback issues on PS3

Hello there, I am new to the video streaming in general as well as UMS. My problem is that some videos cannot be played correctly on my PS3. In other cases there are no problems at all, even with 1080p videos. In my first test the was no playback, neither audio nor video. Please see the attached arc...