Search found 2432 matches

by SubJunk
Sun Jun 18, 2017 5:54 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 123

Re: 6.7.0 and Subtitles

by SubJunk
Sun Jun 18, 2017 5:42 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 123

Re: 6.7.0 and Subtitles

Ah cool. Ok does it work with either of these versions of FFmpeg? https://ffmpeg.zeranoe.com/builds/win64 ... static.zip or https://ffmpeg.zeranoe.com/builds/win64 ... static.zip
They're just the latest versions
by SubJunk
Sun Jun 18, 2017 4:58 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 123

Re: 6.7.0 and Subtitles

Yeah that was my mistake with the drive letter. Ah interesting results. Yes it could be the long pause causing the issue. I think I will roll back the FFmpeg version and create a bug report for it on the Zeranoe forums.
Can you see what happens if you delete the "fonts" directory?
by SubJunk
Sun Jun 18, 2017 4:20 pm
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 4
Views: 2329

Re: Version 6.7.0 released

ffmpeg playback is broken for me as well in this version. Not just subtitles, but completely, so I need to select mencoder from the transcode menu to play anything. I do have a Sony EX700 TV, for which you did improve support (much faster folder listing, yay!), not sure if this has something to do ...
by SubJunk
Sun Jun 18, 2017 4:19 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 123

Re: 6.7.0 and Subtitles

Running the same command as you on the same file works for me, so I have a hunch that the issue is related to CPU flags or a GCC upgrade by the Zeranoe team. I used to sometimes encounter the same issues when I released the binaries and fixed them by disabling certain CPU flags in the compiler optio...
by SubJunk
Sat Jun 17, 2017 2:50 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 123

Re: 6.7.0 and Subtitles

Thanks for this Madoka. I found one of the videos but can you attach the subs (Hiyokko Week 09 Ep049 (848x480 x264).ass) so I can test?
by SubJunk
Sun Jun 11, 2017 11:41 am
Forum: Announcements
Topic: Version 6.7.1 released
Replies: 2
Views: 6374

Version 6.7.1 released

General:

You can download it from the front page.

It fixes some bugs from 6.7.0.


Changes since 6.7.0:

  • General:
    • Fixed playback on Linux
    • Fixed support for OGA and 3GA files
  • Dependencies:
    • Updated MediaInfo to 0.7.96
by SubJunk
Sun Jun 11, 2017 9:46 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 4
Views: 2329

Re: Version 6.7.0 released

Hi Madoka, thanks for reporting this, I thought we had fixed that in this release by also updating the fontconfig files. I just tried a file with subs and it worked for me with the new version, can you please post logs for the failure?
by SubJunk
Sun Jun 11, 2017 9:39 am
Forum: General Help and Support
Topic: UMS appears to have deleted all my media files
Replies: 1
Views: 58

Re: UMS appears to have deleted all my media files

There is the setting for "Fully played action" which moves files to trash after they are played, but that setting is not enabled by default. Which operating system are you on?
by SubJunk
Sat Jun 10, 2017 8:08 pm
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 4
Views: 2329

Version 6.7.0 released

General: You can download it from the front page . We have added and improved support for many renderers, fixed countless bugs, expanded sleep mode prevention options, and more! Changes since 6.6.0: ⋅  General: ⋅  Added a button for the web interface ⋅  Expanded suppor...

Go to advanced search