Search found 2460 matches

by SubJunk
Sun Nov 12, 2017 11:49 am
Forum: General Discussion
Topic: Which Engine
Replies: 1
Views: 66

Re: Which Engine

The defaults are what is recommended :)
by SubJunk
Wed Oct 18, 2017 6:45 pm
Forum: Media Renderers
Topic: VLC for iPhone not seeing content on server
Replies: 3
Views: 113

Re: VLC for iPhone not seeing content on server

It works for me if I just wait about 10 seconds before starting to browse in the app. Not sure why
by SubJunk
Thu Oct 05, 2017 4:23 pm
Forum: Announcements
Topic: Version 6.7.4 released
Replies: 14
Views: 19783

Re: Version 6.7.4 released

Hi guys,
We had some users notice issues with large libraries in 7.0.0 so that's why we are still on 6.x. Hopefully we can switch fully soon :) Thanks for waiting
by SubJunk
Tue Oct 03, 2017 6:48 pm
Forum: Announcements
Topic: Version 6.7.4 released
Replies: 14
Views: 19783

Version 6.7.4 released

General: You can download it from the front page . It fixes many bugs and improves support for devices. Changes since 6.7.3: General: Fixed a bug where thumbnails wouldn't always be generated when MediaInfo isn't used or available Fixed regression in folder thumbnails on non-Windows platforms Fixed...
by SubJunk
Tue Oct 03, 2017 6:37 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 50
Views: 3321

Re: LG WebOS 3.5

Our progress in this thread has just been released in version 6.7.4
If there are still issues let's work from that version. Thanks for all your testing!
by SubJunk
Mon Oct 02, 2017 6:19 pm
Forum: General Help and Support
Topic: Failed to send action "GetPositionInfo" with 6.7.3
Replies: 2
Views: 146

Re: Failed to send action "GetPositionInfo" with 6.7.3

Will release it very soon, sorry for the delays!
by SubJunk
Tue Sep 05, 2017 6:43 pm
Forum: Media Renderers
Topic: PS4 - supports playback without transcoding, but UMS wants to transcode
Replies: 2
Views: 370

Re: PS4 - supports playback without transcoding, but UMS wants to transcode

Hi Mads,
Unfortunately the part of the logs that would've told us why the video was transcoded isn't in those snippets. Feel free to PM me the logs instead of attaching if you're concerned about privacy
by SubJunk
Wed Aug 30, 2017 7:40 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 50
Views: 3321

Re: LG WebOS 3.5

No problem, I'll keep trying until we get it. How about this one?
by SubJunk
Tue Aug 29, 2017 7:36 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 50
Views: 3321

Re: LG WebOS 3.5

Oh cool, that's good to know that config transcodes. I've moved some settings from there into the attached one, can you please test it?
by SubJunk
Mon Aug 28, 2017 1:24 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 50
Views: 3321

Re: LG WebOS 3.5

@boss it's helpful that you found your TV supports SRT subtitles, but it still leaves us with a problem that transcoding doesn't work. Please try changing the value for "TranscodeVideo" in the renderer config file and seeing if any of them will transcode for your TV Possible options are: MPEGPS-MPEG...