Search found 2561 matches

by SubJunk
Tue Sep 18, 2018 8:39 pm
Forum: General Help and Support
Topic: Playback quality lower than source
Replies: 4
Views: 64

Re: Playback quality lower than source

I can see that the following command is being run: "C:\Program Files (x86)\Universal Media Server\win32\ffmpeg64.exe" -y -loglevel info -ss 47.0 -i "E:\Video\AUTOCAD COMMANDS & PRODUCTIVITY TOOLS\AUTOCAD BORDER - UPDATE.wmv" -filter_complex scale=720:404 -qscale:v 10 -acodec libvorbis -f ogg output....
by SubJunk
Tue Sep 18, 2018 4:35 pm
Forum: General Help and Support
Topic: Can't play movies with their native proportions
Replies: 2
Views: 31

Re: Can't play movies with their native proportions

Hi Primus,

Please try adding the following line to the file Panasonic-VieraST60.conf:

Code: Select all

KeepAspectRatioTranscoding = true
If that fixes the problem we can add it to the file in the next release
by SubJunk
Tue Sep 18, 2018 9:22 am
Forum: General Help and Support
Topic: UMS protects folders with sub-folders from deletion, any way to fix this?
Replies: 3
Views: 137

Re: UMS protects folders with sub-folders from deletion, any way to fix this?

That's strange, can you please post logs following our reporting guidelines?
by SubJunk
Sun Sep 16, 2018 12:58 pm
Forum: General Help and Support
Topic: Playback quality lower than source
Replies: 4
Views: 64

Re: Playback quality lower than source

Hi clearrtc, in order to help you we will need logs so we can see which transcoding parameters are being used. There are instructions at the top of the page
by SubJunk
Sun Sep 16, 2018 12:57 pm
Forum: Mac OS X-specific Support
Topic: UMS 7.1.0 No Window on macOS High Sierra 10.13.6
Replies: 5
Views: 425

Re: UMS 7.1.0 No Window on macOS High Sierra 10.13.6

Thanks for confirming, SoapJohnson. We will release this fix soon.
by SubJunk
Sun Sep 16, 2018 12:53 pm
Forum: Announcements
Topic: Version 7.3.1 released
Replies: 14
Views: 4915

Re: Version 7.3.1 released

SubJunk wrote:
Tue Sep 04, 2018 9:00 pm
That should be working
I'm not aware of a problem, I'd be happy to look into it if you try it and post logs
by SubJunk
Wed Sep 12, 2018 2:23 pm
Forum: General Help and Support
Topic: Can't Rewind/Fast Forward and Please Check Internet Connection
Replies: 5
Views: 153

Re: Can't Rewind/Fast Forward and Please Check Internet Connection

Instructions are in the Problem Reporting Guidelines link at the top of the page
by SubJunk
Mon Sep 10, 2018 9:32 am
Forum: General Help and Support
Topic: Samsung KU6000 TV + MPEG transcoding issue
Replies: 4
Views: 228

Re: Samsung KU6000 TV + MPEG transcoding issue

Could you please attach logs after using the new config?
by SubJunk
Sat Sep 08, 2018 3:41 pm
Forum: General Help and Support
Topic: Samsung KU6000 TV + MPEG transcoding issue
Replies: 4
Views: 228

Re: Samsung KU6000 TV + MPEG transcoding issue

Hi tomaz, it looks like that renderer config has a strange MIME type set for MKV files. Maybe try the attached file and let me know if that works?
Samsung-KU6000.conf
(10.15 KiB) Downloaded 7 times