Search found 12 matches

by wongnog
Sun Feb 08, 2015 1:42 am
Forum: Announcements
Topic: Version 5.0.0 is released
Replies: 47
Views: 56658

Re: Version 5.0.0 is released

Sorry to be clear that line in Microsoft-XboxOne.conf is not commented out, so I tested by adding the # in front and my thumbnails are much nicer on the Xbox now.
by wongnog
Fri Feb 06, 2015 5:23 pm
Forum: Announcements
Topic: Version 5.0.0 is released
Replies: 47
Views: 56658

Re: Version 5.0.0 is released

Loving the new v5, great work all you devs! For the XboxOne, thumbnails appear much better when the following is commented out in Microsoft-XboxOne.conf:

Code: Select all

#ThumbnailSize = 128x128
by wongnog
Fri Feb 06, 2015 3:46 pm
Forum: Announcements
Topic: Version 5.0.0-b1 is released
Replies: 27
Views: 36878

Re: Version 5.0.0-b1 is released

+1 @SubJunk you really are a nice and polite developer! I'm constantly surprised to see someone post a problem, provide some logs, and your next reply is the fix will be released soon in the next version. Or you even attach a beta build to try! Truly outstanding I must say. As for my XbOne, I think ...
by wongnog
Sat Jan 24, 2015 3:31 pm
Forum: Announcements
Topic: Version 4.4.0 is released
Replies: 21
Views: 32445

Re: Version 4.4.0 is released

UMS incorrectly detects my Samsung H6400 (UE48H6400AW) as Samsung AllShare, despite there being a special profile for it. [...] Please add some reliable way to detect Samsung devices (TVs / all recent?) OR allow to assign a renderer to concrete device, so instead of going through these two steps ab...
by wongnog
Sat Jan 24, 2015 3:20 pm
Forum: Media Renderers
Topic: [Solved] Samsung F6200 doesn't show thumbnails
Replies: 17
Views: 8039

Re: [Solved] Samsung F6200 doesn't show thumbnails

Thanks SubJunk, I PM'd you some logs.
by wongnog
Sun Jan 18, 2015 5:50 pm
Forum: Media Renderers
Topic: [Solved] Samsung F6200 doesn't show thumbnails
Replies: 17
Views: 8039

Re: [Solved] Samsung F6200 doesn't show thumbnails

Hey SubJunk, sent you a PM asking about what logs you need. Can you please check and reply back? Thanks!
by wongnog
Thu Jan 15, 2015 12:54 pm
Forum: Media Renderers
Topic: [Solved] Samsung F6200 doesn't show thumbnails
Replies: 17
Views: 8039

Re: [Solved] Samsung F6200 doesn't show thumbnails

Thanks @SubJunk! Do you think this will work on a 2014 model Samsung BD-H6500 blu-ray player? Also can I use this renderer with UMS 5.0alpha or 5.0beta?
by wongnog
Fri Jan 09, 2015 5:39 pm
Forum: General Help and Support
Topic: [RESOLVED] How to hide the "Web" folder?
Replies: 7
Views: 17374

Re: [RESOLVED] How to hide the "Web" folder?

Hey Sharkhunter, old thread I know but I am constantly having to go back to find this to remember how to get rid of the web folder. I think it would be great to have a checkbox for Hide the "Web" folder, along with the other selections in the Navigation/Share Settings tab. I think it would make more...
by wongnog
Fri Jan 09, 2015 2:23 pm
Forum: Announcements
Topic: Version 5.0.0-b1 is released
Replies: 27
Views: 36878

Re: Version 5.0.0-b1 is released

Somethings different on Xbox One, I can no longer stream .mkv:s without transcoding. I could do this fine on the 5.0aplha. When I open the GUI there are 2 instances of the Xbox One and when clicking them the other one has the play controls and the other one obly has the used .conf line. I noticed t...
by wongnog
Wed Jan 07, 2015 1:58 pm
Forum: Media Renderers
Topic: [Solved] Samsung F6200 doesn't show thumbnails
Replies: 17
Views: 8039

Re: [Solved] Samsung F6200 doesn't show thumbnails

I have a new H6400 and most of the time thumbnails don't show. It seems to be only on certain files and it is quite random. UMS detects the TV as "Samsung AllShare", but I was wondering what the difference was between that and "Samsung AllShare C/D" and "Samsung LED TV" and all the other Samsung mod...