Search found 1364 matches

by Nadahar
Fri Aug 23, 2019 12:39 pm
Forum: General Help and Support
Topic: Transcoding files for Playback on Playstation 4
Replies: 5
Views: 73

Re: Transcoding files for Playback on Playstation 4

You can reencode the file with FFmpeg, but you have to figure out the correct parameters. You can find tons of examples of FFmpeg parameters online. It will probably take a while though, depending on the power of your computer of course.
by Nadahar
Tue Aug 20, 2019 12:35 am
Forum: General Help and Support
Topic: Transcoding files for Playback on Playstation 4
Replies: 5
Views: 73

Re: Transcoding files for Playback on Playstation 4

You need to start UMS with the "trace" command line argument, and then post the log file (debug.log) from when you try to play one of the files that don't work. This will show the decision process. Regarding transcoding, I'm pretty sure that the RPi isn't anywhere close to have enough oomph to do th...
by Nadahar
Tue Aug 13, 2019 8:14 am
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

:thumbsup:
by Nadahar
Tue Aug 13, 2019 7:34 am
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

There's no reason to wait, look at his other posts - they are just copies of other posts in the same thread.
by Nadahar
Tue Aug 13, 2019 6:48 am
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

railiyat wrote:
Tue Aug 13, 2019 6:31 am
Are you running any firewalls/AV products?
Great, another spambot...
by Nadahar
Mon Aug 12, 2019 3:39 pm
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

There's no need for system restore, it's easy to break the PATH on any Windows installation. Just make sure that some of the paths are invalid, that is: contains characters invalid for storage paths. You can easily "construct" this issue on your own Windows SubJunk.
by Nadahar
Mon Aug 12, 2019 12:45 pm
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

This makes all the difference ;) The problem is caused by an invalid PATH environment variable. You shouldn't use double quotes inside the PATH, so just modify it and UMS (and other software that relies on the PATH) will start working. https://www.architectryan.com/2018/03/17/add-to-the-path-on-wind...
by Nadahar
Mon Aug 12, 2019 9:32 am
Forum: General Help and Support
Topic: [Solved] UMS Won't Startup
Replies: 39
Views: 2104

Re: UMS Won't Startup

I'm not sure what the problem is, but I seem to vaguely remember something somewhat familiar that I might have fixed in DMS a long time ago. That said, it could be the merging as well. I'd say that the easiest way would be to start UMS from the command line using "java.exe" instead of "javaw.exe": j...
by Nadahar
Sun Aug 11, 2019 12:02 am
Forum: Linux-specific Support
Topic: Video's with subs play short using Mencoder as well as ffmpeg
Replies: 1
Views: 541

Re: Video's with subs play short using Mencoder as well as ffmpeg

If you're like me, you noticed this only because the ubuntu packaging changed, and made it look like libav was a rebrand/replace of ffmpeg. This is because its packager is in the libav camp - in reality libav is a fork that originated in developer drama - some understandable, some justified, but en...
by Nadahar
Sat Aug 10, 2019 11:51 pm
Forum: General Help and Support
Topic: Querying UMS status?
Replies: 1
Views: 86

Re: Querying UMS status?

There's no way to query it at all.