Search found 29 matches

by Tonne M
Tue Feb 19, 2019 6:42 am
Forum: Linux-specific Support
Topic: Video's with subs play short using Mencoder as well as ffmpeg
Replies: 1
Views: 5274

Video's with subs play short using Mencoder as well as ffmpeg

Hi, For some years I have been using UMS. Recently I made a clean install of Mint 19.1. Installed UMS 7.8.0, watched some video's which didn't need transcoding. Perfect. Today however, I tried to play a file with subtitles. Both ffmpeg and Mencoder show the same weird behavior which I am unable to s...
by Tonne M
Mon Apr 11, 2016 10:29 pm
Forum: Linux-specific Support
Topic: DVD playback does not work
Replies: 5
Views: 6987

Re: DVD playback does not work

So far I have found that I can't play anything using Mencoder. To try this I use the "Transcode folder".
FFMPEG only works without subs. But that's beside the point here.
So it's not only DVD's that can't be played with Mencoder. I get about the same error(s) in my TRACE log.
by Tonne M
Wed Mar 30, 2016 3:06 am
Forum: Linux-specific Support
Topic: DVD playback does not work
Replies: 5
Views: 6987

Re: DVD playback does not work

Let me put it this way: does anyone have the ability to play DVD's (ISO/VOB) through UMS in Linux?
I am using Mint 17.
by Tonne M
Thu Mar 24, 2016 9:55 am
Forum: Linux-specific Support
Topic: DVD playback does not work
Replies: 5
Views: 6987

Re: DVD playback does not work

Has anyone any idea? Or solved it somehow?
by Tonne M
Mon Mar 21, 2016 9:41 am
Forum: Linux-specific Support
Topic: DVD playback does not work
Replies: 5
Views: 6987

Re: DVD playback does not work

Thanks DeFlanko,

I suppose it is. Now what should/can I do to fix it?
I am lost here..
by Tonne M
Sun Mar 20, 2016 9:59 pm
Forum: Linux-specific Support
Topic: DVD playback does not work
Replies: 5
Views: 6987

DVD playback does not work

I have tried just about anything I could think of but I have a few DVD's on my (external) harddrive and none of them will play. My tv is a Panasonic Vierra E30 series. On the tv all that is shown is some album art and the proper .ifo file. Choosing that takes me to the content of the DVD (8 titles) ...
by Tonne M
Sat Mar 19, 2016 4:12 am
Forum: Linux-specific Support
Topic: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine
Replies: 9
Views: 6948

Re: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine

Thanks Valib but I did try several settings including ISO 8859-15 but no luck. Seems like FFMPEG is too stubborn to do what we want it to.
by Tonne M
Fri Mar 18, 2016 10:57 am
Forum: Linux-specific Support
Topic: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine
Replies: 9
Views: 6948

Re: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine

Changed the topic title because using VLC 2.2.1 works just fine with all my subs.
I realize it's a workaround but image quality is great and subs are too.

Wish I could use VLC as the default engine to play DVD images too. Mplayer won't do that on my system.
But that is for another topic.
by Tonne M
Thu Mar 17, 2016 11:14 am
Forum: Linux-specific Support
Topic: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine
Replies: 9
Views: 6948

Re: Dutch subs don't play, English subs just fine

I think I found the culprit. Most of my subs are coded in "Western (ISO-8859-15)" and that does not work. I changed some of the subs to Unicode (UTF-8) and everything works fine with those subs. Now all I need is a working solution so I won't have to change hundreds of .srt files. So it's not the la...
by Tonne M
Thu Mar 17, 2016 3:30 am
Forum: Linux-specific Support
Topic: Dutch subs don't play. Seems codepage problem. Solved by using VLC 2.2.1 as transcode engine
Replies: 9
Views: 6948

Re: Dutch subs don't play, English subs just fine

Just got home from work. I have tested many files with embedded Dutch subs. (All .mkv) and none of them will play unless I disable the subs. One ore more of those tests should be visible in the logfile. I might try separate subs in the same folder with the same name, apart from the extension. All su...