Search found 8 matches

by Makadamiä
Fri Jul 01, 2016 8:02 am
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x

Thanks a bunch, glad that this could be solved.

Tested my initial ISOs on PS3 & PS4, works flawless.
by Makadamiä
Sun May 08, 2016 10:02 am
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Any news on this meanwhile?

A fix would be awesome, a workaround or any hint is more than welcome.

Currently we are stuck on 5.x :(
by Makadamiä
Wed Feb 24, 2016 9:35 pm
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Hi SubJunk et al.,

is there any update on this?

I am just asking if there is an ETA to a fix or solution to playback ISO or VOB files of DVDs on my PS3 & PS4?

At the moment I am using PlayOn Media Server, but of course prefer UMS.

Thank you,
by Makadamiä
Fri Jan 22, 2016 3:13 am
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: No ISO or VOB Support on PS3 after installing 5.2.x

SubJunk wrote:The tool we use for this, MPlayer, seems to have that inconsistency.
Is there any chance to get this fixed or circumvented?
Any idea what I can do to get it working. To date I keep using an old version of UMS...

Thanks
by Makadamiä
Wed Dec 30, 2015 12:12 am
Forum: Announcements
Topic: Version 5.4.0 is released
Replies: 4
Views: 10999

Re: Version 5.4.0 is released

Great, thanks.
SubJunk wrote:[*] Improved playback support for several renderers
Was the issue regarding ISO streaming to PS3 addressed?
viewtopic.php?f=9&t=3857
by Makadamiä
Sat Nov 28, 2015 7:37 am
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Just tried it several times: - removed UMS 5.1.4 Java8 (last known good for me), installed UMS 5.2.0 (Clean Install) - didn't work. - removed UMS 5.2.0, removed Program Files and Program Data folders on Windows, reinstall UMS 5.2.0 (Clean Install) - didn't work Gave me the same message regarding the...
by Makadamiä
Tue Nov 24, 2015 5:17 am
Forum: General Help and Support
Topic: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x
Replies: 58
Views: 18802

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Still doesn't work.

No ISO or VOB support anymore since a while.

I hope this isn't on purpose since it would defeat the reason of a streaming client in my opinion.

I use UMS mainly for streaming Movies to my PS3 etc. - and those are in ISO or VOB format.

So no Soup for me anymore... :? :?
by Makadamiä
Fri Oct 30, 2015 8:03 am
Forum: Announcements
Topic: Version 5.3.0 is released
Replies: 26
Views: 27313

Re: Version 5.3.0 is released

No *.ISO or *.VOB streaming anymore in UMS:
viewtopic.php?f=9&t=3857
https://github.com/UniversalMediaServer ... issues/650

Is the issue still unsolved or is this intended and on purpose?