Search found 596 matches

by squadjot
Thu Jun 28, 2018 7:54 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

W:\Test is a local folder.
It has subfolders containing "normal" files that normally plays with UMS.
by squadjot
Mon Jun 25, 2018 9:43 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

Oh, sorry the GUI did launch :/ woops, i forgot i had it minized. Anyways, i did wait to turn on my TV's as you suggested, but it gives same result. From the TV i can see Universal Media Server, but when i select it, it just says "No content is available". ( Same thing when i try from my Sony TV ) I...
by squadjot
Sun Jun 24, 2018 8:48 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

Ok, the program could not start because of some old database version in "C:\ProgramData\UMS\database" so i deleted those files and got a bit further. The GUI still doesent launch if i try to start UMS.exe I tried to run the jar file by commandline as you suggested, i've attached the output for you. ...
by squadjot
Sat Jun 23, 2018 8:18 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

I don't think it even creates one..Where exactly would this log be located .
by squadjot
Thu Jun 21, 2018 5:06 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

I'm sorry, but UMS won't start when i use your jar.
I can see javaw.exe launches.. but i never see GUI and cannot see server on TV's

Let me know if you want me to try something else.
by squadjot
Tue Jun 19, 2018 6:02 am
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

@atamariya Did you wan't me to rename and replace it with ums.jar ?

If so; then i get this errror;

Code: Select all

A JNI error has occurred, please check your installation and try again.
by squadjot
Mon Jun 18, 2018 11:11 pm
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

The reason there's alot of transocding options, is because i've been trying alot :D .. The closest i came to playing transcoded file was this: https://www.youtube.com/watch?v=URyq8Ug2boY Starts, but then restarts and the sound is async As mentioned i kinda gave up, but if you have some specific tes...
by squadjot
Fri Jun 15, 2018 8:38 pm
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

There are a lot of transcoding options in that renderer config so it is weird transcoding doesn't work. Could you try to force detection of the TV as another renderer and see if any other configs work for transcoding? It might give us some idea of what needs to change The reason there's alot of tra...
by squadjot
Wed Jun 13, 2018 8:31 pm
Forum: General Help and Support
Topic: Problem with unwanted transcoding
Replies: 22
Views: 771

Re: Problem with unwanted transcoding

@SubJunk Supported = f:mp4 m:video/mp4 Supported = f:mpegps m:video/mpeg Supported = f:mpegts m:video/vnd.dlna.mpeg-tts The above didn't fix transcoding, but i might have to play around with some other variables to make sure. @Nadahar Yea, the TV does not support TX3G subtitles, and explains why UMS...