Search found 336 matches

by Madoka
Thu May 16, 2019 5:17 pm
Forum: Announcements
Topic: Version 8.1.0 released
Replies: 14
Views: 7922

Re: Version 8.1.0 released

I get this message when a folder is not found. Seems to be an error in referencing a tab.

Code: Select all

"E:\" does not exist. Please remove it from your shared folders list on the "!LooksFrame.22!" tab or in the configuration file.
by Madoka
Sat May 11, 2019 5:17 pm
Forum: General Help and Support
Topic: Subtitle Info Display Bug
Replies: 0
Views: 60

Subtitle Info Display Bug

I'm on 8.0.1. I have eng,off in the Priority settings and Force External Subs checked. I have some files with the audio labeled as English (even tho it's really Japanese, error by encoder). I have English external subtitles for these files. UMS will not display any subtitle information in the main f...
by Madoka
Sun May 05, 2019 5:43 pm
Forum: Announcements
Topic: Version 8.1.0 released
Replies: 14
Views: 7922

Re: Version 8.1.0 released

Ah, my bad. Just ignore me.
by Madoka
Sun May 05, 2019 2:56 pm
Forum: Announcements
Topic: Version 8.1.0 released
Replies: 14
Views: 7922

Re: Version 8.1.0 released

I'm not on 8.1.0; I'm still on 8.0.1 but if you're talking about the "Use an IP filter (whitelist) field, then it works for me in 8.0.1 and has worked even in the 7 series.
by Madoka
Thu Jan 10, 2019 2:02 pm
Forum: General Help and Support
Topic: Please Post Correct Windows 10 Firewall Rules For Everyone
Replies: 3
Views: 556

Re: Please Post Correct Windows 10 Firewall Rules For Everyone

One thing is that the newer Java installations install into different directories every time. Before they all installed in to "jre7", for example. Now the installer uses "jre8_u151", then "jre8_u161". This is a different program to the firewall which is why it asks every time. I've been doing custom...
by Madoka
Mon Jan 07, 2019 11:47 am
Forum: General Help and Support
Topic: PS4 playback issues
Replies: 3
Views: 367

Re: PS4 playback issues

Doing a clean install should wipe all your settings and start anew.

You seem to have auto-load external subs as false so no external subs will show there.

Your subtitle language priority should be eng,und.

You don't need FriBiDi mode.
by Madoka
Mon Dec 24, 2018 2:03 pm
Forum: General Help and Support
Topic: prevent autostart of UMS
Replies: 1
Views: 232

Re: prevent autostart of UMS

IIRC, to change the "Start automatically with Windows" option, you need to run UMS as an Administrator in Windows, since, I think, UMS puts/deletes a shortcut in a Windows protected folder.
by Madoka
Mon Oct 29, 2018 7:46 am
Forum: General Help and Support
Topic: UMS subtitle problem
Replies: 13
Views: 1678

Re: UMS subtitle problem

First, does your TV support external .srt subtitles? If yes, then in the config file, find the line at the very end that currently reads:

Code: Select all

# SupportedExternalSubtitlesFormats = SUBRIP
and remove the # so it reads:

Code: Select all

SupportedExternalSubtitlesFormats = SUBRIP
by Madoka
Fri Oct 19, 2018 8:11 am
Forum: General Help and Support
Topic: UMS subtitle problem
Replies: 13
Views: 1678

Re: UMS subtitle problem

Thank you Nadahar and SubJunk for your kind replies. I would be happy to test any build with improved subtitle support. My understanding is that series 7 uses some new configuration terms compared to series 6 (especially for the show/hide features), is that correct? Such that I should do a fresh ins...
by Madoka
Thu Oct 18, 2018 1:27 pm
Forum: General Help and Support
Topic: UMS subtitle problem
Replies: 13
Views: 1678

Re: UMS subtitle problem

I'm only posting to give some insight on how I use UMS and subtitles. I sincerely hope I am not stepping on any toes. I am currently using the build posted here . I really like this build as I can have UMS running for weeks without it crashing. I also set the "Add subtitle information to video files...