Search found 283 matches

by Madoka
Tue Mar 28, 2017 12:31 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 10
Views: 4869

Re: Version 7.0.0-b1 released

I have 64-bit so I used the 64 bit statics. The last one that works is ffmpeg-20161006-0212867-win64-static. The next one fails, as does the 3.x.x statics.
by Madoka
Tue Mar 28, 2017 10:40 am
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 10
Views: 4869

Re: Version 7.0.0-b1 released

When I say subtitles, I mean all subtitles, .ass or .srt, internal or external. I've tired it on the following files, all have failed. Adding that line to the PS3 conf files does not correct it. mp4 with external .ass or .srt mkv with external .ass or .srt mkv with internal .ass (anime) mkv with int...
by Madoka
Mon Mar 27, 2017 2:09 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 10
Views: 4869

Re: Version 7.0.0-b1 released

FFmpeg and subtitles no longer works in that FFmpeg is not able to fill the buffer, and the PS3 throws an error. I think this may be due to FFmpeg as I had put in a new FFmpeg into the 6.6.0 build before and had the same issue.
by Madoka
Wed Mar 08, 2017 2:55 pm
Forum: General Help and Support
Topic: Videos defualt to mpeg not AVC UMS 6.60 ps3
Replies: 63
Views: 789

Re: Videos defualt to mpeg not AVC UMS 6.60 ps3

Many files had A/V sync issues with tsMuxer, IIRC. I know I did and manually selected FFmpeg to fix it when it happened. You can just check the box again to see if it works for you.
by Madoka
Wed Mar 08, 2017 2:16 pm
Forum: General Help and Support
Topic: Videos defualt to mpeg not AVC UMS 6.60 ps3
Replies: 63
Views: 789

Re: Videos defualt to mpeg not AVC UMS 6.60 ps3

Older versions of UMS would mux mkv's over to the PS3 so you could get AVC on the PS3. I don't remember when it changed, but newer versions have "Use tsMuxer" off by default when it used to be on.
by Madoka
Wed Mar 01, 2017 5:38 am
Forum: General Help and Support
Topic: Subtitle settings not working
Replies: 8
Views: 273

Re: Subtitle settings not working

Are you using .srt or ass subs? Does that device support either format? I'm going to assume no for the following. First try getting rid of *,eng in the audio/subtitles line. Or you can change it to *,per. If that doesn't work, try getting rid of everything in that line. In the FFmpeg subsection, che...
by Madoka
Wed Feb 15, 2017 4:27 am
Forum: General Help and Support
Topic: Subtitle Styling
Replies: 5
Views: 248

Re: Subtitle Styling

Transcoding the subtitles will also transcode the video. You can't do one without the other.

In reading the threads, you may be out of luck.
by Madoka
Tue Feb 14, 2017 9:18 am
Forum: General Help and Support
Topic: Subtitle Styling
Replies: 5
Views: 248

Re: Subtitle Styling

You don't have to edit the render's configuration file...you can just Show the Transcode folder in the options, and then you can have full control over what UMS does. When transcoding having the file sent over as mpeg is not unexpected, but the A/V sync issue is troubling. Are you wired or wireless?...
by Madoka
Sat Feb 11, 2017 1:37 pm
Forum: General Help and Support
Topic: Subtitle Styling
Replies: 5
Views: 248

Re: Subtitle Styling

If your TV supports .srt subtitles, UMS just sends the subtitles over, and the TV does the rendering of the subtitle, so you would need to use the TV settings to change that. You could force transcode the video over, then it should use your UMS settings if you've set it to use styled subs in the FFm...
by Madoka
Sun Feb 05, 2017 9:37 am
Forum: General Help and Support
Topic: UMS removing file numbers on PS4
Replies: 3
Views: 149

Re: UMS removing file numbers on PS4

I have noticed the same thing. I don't use prettify. I have sorting at alphanumeric. It looks ok on my PS3, but not the PS4. I tried the prepend line to no avail. I think it's just how the PS4 reads file names. For example, I have a few folders that I always want on top, so I add ~ before the folder...

Go to advanced search