Search found 289 matches

by Madoka
Sun Jun 18, 2017 6:31 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 160

Re: 6.7.0 and Subtitles

Neither of those statics work. I also ran that code and got the same pauses as before.
by Madoka
Sun Jun 18, 2017 5:08 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 160

Re: 6.7.0 and Subtitles

I assume you meant the one in the UMS/win32 folder. :D

It does not pause, but then the video has no subtitles. "No useable fontconfig files." and "Cannot load default config file."
by Madoka
Sun Jun 18, 2017 4:38 pm
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 160

Re: 6.7.0 and Subtitles

Putting that code in resulted in an error where the subtitles were not found. I changed the D to and F as it's on my F drive. I hope that was ok. I don't understands these commands. I ran it twice, once with the FFmpeg that works for me (as I forgot that that was what I'm currently using) and again ...
by Madoka
Sun Jun 18, 2017 4:41 am
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 160

Re: 6.7.0 and Subtitles

Here are the subs.
by Madoka
Sun Jun 11, 2017 10:35 am
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 160

6.7.0 and Subtitles

This is from the 6.7.0 announcement thread: One thing is that the included FFmpeg breaks subtitles. I get no buffer, and the PS3 throws an error. I put ffmpeg-20161006-0212867-win64-static back in, and subtitles work again. I had tried a newer static a few weeks ago, and it still didn't work. SJ ask...
by Madoka
Sun Jun 11, 2017 4:07 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 5
Views: 2561

Re: Version 6.7.0 released

Thanks for the new version. Testing it now.

One thing is that the included FFmpeg breaks subtitles. I get no buffer, and the PS3 throws an error. I put ffmpeg-20161006-0212867-win64-static back in, and subtitles work again. I had tried a newer static a few weeks ago, and it still didn't work.
by Madoka
Tue Mar 28, 2017 12:31 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 7098

Re: Version 7.0.0-b1 released

I have 64-bit so I used the 64 bit statics. The last one that works is ffmpeg-20161006-0212867-win64-static. The next one fails, as does the 3.x.x statics.
by Madoka
Tue Mar 28, 2017 10:40 am
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 7098

Re: Version 7.0.0-b1 released

When I say subtitles, I mean all subtitles, .ass or .srt, internal or external. I've tired it on the following files, all have failed. Adding that line to the PS3 conf files does not correct it. mp4 with external .ass or .srt mkv with external .ass or .srt mkv with internal .ass (anime) mkv with int...
by Madoka
Mon Mar 27, 2017 2:09 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 7098

Re: Version 7.0.0-b1 released

FFmpeg and subtitles no longer works in that FFmpeg is not able to fill the buffer, and the PS3 throws an error. I think this may be due to FFmpeg as I had put in a new FFmpeg into the 6.6.0 build before and had the same issue.
by Madoka
Wed Mar 08, 2017 2:55 pm
Forum: General Help and Support
Topic: Videos defualt to mpeg not AVC UMS 6.60 ps3
Replies: 63
Views: 1750

Re: Videos defualt to mpeg not AVC UMS 6.60 ps3

Many files had A/V sync issues with tsMuxer, IIRC. I know I did and manually selected FFmpeg to fix it when it happened. You can just check the box again to see if it works for you.

Go to advanced search