Search found 817 matches

by Sami32
Fri Apr 06, 2018 3:33 am
Forum: General Help and Support
Topic: picture problem
Replies: 35
Views: 1317

Re: picture problem

@Nadahar Yes i know, but that doesn't mean that it should be leaved there IMO. I thought about that but as it is read for other renderer and that i didn't saw anything unusual into the log, i suspect some specific option making the trouble. If one guy can solve this issue it is you ;) EDIT : It is l...
by Sami32
Fri Apr 06, 2018 1:29 am
Forum: General Help and Support
Topic: picture problem
Replies: 35
Views: 1317

Re: picture problem

@Pomologie3 You should remove these unecessary lines from your renderer related to image as they are automatically handled by UMS: AutoExifRotate = true # Supported image formats: Supported = f:jpg m:image/jpeg As a side note, if you image sample was progressive type, also if using a JPEG_LRG DLNA p...
by Sami32
Fri Mar 23, 2018 1:16 pm
Forum: General Help and Support
Topic: error accessing to shared file
Replies: 3
Views: 182

Re: error accessing to shared file

Hello @ums_user7721 https://github.com/UniversalMediaServer/UniversalMediaServer/wiki/faq#renderer-support-1 You could read that and use a recent LG-BDP renderer configuration as a base work. You could also try to force a LG-BDP renderer and see if that fit your need, but you will have to disable th...
by Sami32
Sun Feb 11, 2018 12:26 am
Forum: Mac OS X-specific Support
Topic: UMS quits unexpectedly on startup every time its opened.
Replies: 6
Views: 391

Re: UMS quits unexpectedly on startup every time its opened.

Hi thelonedoc, Here a FFmpeg version that should fit your need: http://www.universalmediaserver.com/forum/viewtopic.php?f=9&t=9129&p=29471&hilit=AIFF+%2FApplications%2FUniversal+Media+Server.app%2FContents%2FResources%2Fosx%2Fffmpeg#p29457 For macOS explanation consider read this forum thread: http:...
by Sami32
Thu Feb 08, 2018 12:07 am
Forum: General Help and Support
Topic: Why An Asterisk At Front Of Displayed Movie Name
Replies: 7
Views: 407

Re: Why An Asterisk At Front Of Displayed Movie Name

@atamariya Sure. File names for data that is stored on servers that are not compliant with DLNA may have an asterisk appended to the file name. In some cases, these files cannot be played on the PS3™ system. Also, even if the files can be played on the PS3™ system, it might not be possible to play t...
by Sami32
Fri Feb 02, 2018 6:21 am
Forum: General Help and Support
Topic: Why An Asterisk At Front Of Displayed Movie Name
Replies: 7
Views: 407

Re: Why An Asterisk At Front Of Displayed Movie Name

@rh1234 You are welcome.
As i don't have Sony renderer, i just looked at some Sony manuals.
by Sami32
Thu Feb 01, 2018 11:34 am
Forum: General Help and Support
Topic: Why An Asterisk At Front Of Displayed Movie Name
Replies: 7
Views: 407

Re: Why An Asterisk At Front Of Displayed Movie Name

@rh1234 Sony have habit to append an asterisk to the filename of the media when their name is not DLNA compliant.
So you can safely ignore it as long your media play, other way just rename your media file.
by Sami32
Tue Jan 30, 2018 7:04 am
Forum: General Help and Support
Topic: PS4 Playback Issues Over WiFi
Replies: 1
Views: 297

Re: PS4 Playback Issues Over WiFi

You should try to go in the "General Configuration" tab and select " Use automatic maximum bandwidth ". After that you should try again and post a new trace log if it still doesn't work. That should confirm or at least give us a more precise picture of your issue. EDIT : You could also try to modify...
by Sami32
Mon Jan 29, 2018 10:14 am
Forum: Mac OS X-specific Support
Topic: UMS stalled after configuration wizard
Replies: 6
Views: 581

Re: UMS stalled after configuration wizard

Hi @ macauto09, great that helped you :) Many users get issue while using 7.0.0 version and downgrading, mainly because they didn't do a clean install, and get a database imcompatibility issue. That said 7 version is still unstable, so issues are more probable to be met. Only one developper work on ...
by Sami32
Sun Jan 28, 2018 8:12 am
Forum: Mac OS X-specific Support
Topic: UMS stalled after configuration wizard
Replies: 6
Views: 581

Re: UMS stalled after configuration wizard

Hi @macauto09,

Do the 6.7.4 version work fine ?