Search found 852 matches

by Sami32
Wed Jan 02, 2019 9:31 am
Forum: General Help and Support
Topic: After update (and clean install) nothing is working
Replies: 1
Views: 178

Re: After update (and clean install) nothing is working

Hi,

using the 7.3.1 or 7.4.0 version should make you able to avoid that bug:
https://sourceforge.net/projects/unimed ... s/Windows/

Hoping that fitted your need.
by Sami32
Wed Jan 02, 2019 6:56 am
Forum: General Help and Support
Topic: Sony Bravia KDL-32EX650 not recognizing UMS
Replies: 2
Views: 165

Re: Sony Bravia KDL-32EX650 not recognizing UMS

Hello,

If disabling all your firewall didn't make the difference, then i'll suspect your Sony TV configuration. Some TV like Panasonic need that we set, authorize a specific network.
I'm not familiar with Sony renderers but it shouldn't hurt to look at it ;)

Happy new year.
by Sami32
Wed Jan 02, 2019 6:38 am
Forum: General Help and Support
Topic: Issue with UMS 7.7.0 and PS4 playback with internal subs
Replies: 3
Views: 140

Re: Issue with UMS 7.7.0 and PS4 playback with internal subs

BTW, you should have used the following setting instead:
Subtitle priority : fr,off;*,eng;*,und
by Sami32
Wed Jan 02, 2019 6:35 am
Forum: General Help and Support
Topic: Issue with UMS 7.7.0 and PS4 playback with internal subs
Replies: 3
Views: 140

Re: Issue with UMS 7.7.0 and PS4 playback with internal subs

Hi,

i suggest you to try UMS 7.3.1 or 7.4.0 to avoid that bug:
https://sourceforge.net/projects/unimed ... s/Windows/

Hoping that it helped you.
by Sami32
Wed Jan 02, 2019 5:58 am
Forum: General Help and Support
Topic: FFMpeg error return code on PS4 UMS 7.7.0
Replies: 2
Views: 121

Re: FFMpeg error return code on PS4 UMS 7.7.0

Hi,

i suggest you to disable AviSynth engine for FFmpeg and MEncoder to avoid that bug.

Hoping that it helped.

Edit:
Your settings should have been as following:
Subtitle priority : fr,off;*,eng;*,und
by Sami32
Sun Dec 09, 2018 10:00 am
Forum: Media Renderers
Topic: Cambridge audio 752BD with newer MKV files
Replies: 13
Views: 628

Re: Cambridge audio 752BD with newer MKV files

As a side note, i cannot remember any Cambridge users having ever posted a full trace log in this forum.
by Sami32
Fri Dec 07, 2018 8:44 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 16
Views: 706

Re: Roku Ultra errors out on most content

Good +1

Just don't forget to post this forum thread link on Github for the developpers.
by Sami32
Fri Dec 07, 2018 5:41 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 16
Views: 706

Re: Roku Ultra errors out on most content

Relax, i don't know what make you think that you could offense anyone but i don't think that @Subjunk will have any objection to that, the contrary in fact ;)

Please, feel free to post your DLNA implementation request here:
https://github.com/UniversalMediaServer ... issues/new
by Sami32
Fri Dec 07, 2018 1:23 am
Forum: General Help and Support
Topic: UMS 7.6.1 - WD TV Live - MKV
Replies: 17
Views: 789

Re: UMS 7.6.1 - WD TV Live - MKV

Hello @pkroll, sadly you are affected by 2 news bugs. As a workaround you can disable the "HTTPv2" in the general configuration tab from the GUI, and if you still get some issue replace the following line from your WD renderer's configuration file: Supported = f:mpegps|mpegts m:video/mpeg by this in...
by Sami32
Fri Dec 07, 2018 1:07 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 16
Views: 706

Re: Roku Ultra errors out on most content

Do you mean to get full support for your renderer?
Well, i 'll say post a request on Github for a DLNA implementation in UMS.