Search found 464 matches

by Sami32
Wed May 24, 2017 7:51 am
Forum: General Help and Support
Topic: Error Chromecast Registration Failed with the following error
Replies: 3
Views: 43

Re: Error Chromecast Registration Failed with the following error

If you look at this thread, you'll see that people with similar issue have solved it.
So you should find one answer that will work for you as well ;)
https://stackoverflow.com/questions/212 ... ing-handsh
by Sami32
Wed May 24, 2017 6:35 am
Forum: General Help and Support
Topic: UMS not visible from Windows 7 VLC Media Player
Replies: 8
Views: 207

Re: UMS not visible from Windows 7 VLC Media Player

@acoustics4audio Foobar2000 come to my mind, but we still didn't make any renderer configuration file, though you can create your own. If you really need, i can try to make you one. MediaMonkey is really not my cup of tea, too slow and freezing for my taste, but we have an half made renderer on our ...
by Sami32
Wed May 24, 2017 6:22 am
Forum: General Help and Support
Topic: Error Chromecast Registration Failed with the following error
Replies: 3
Views: 43

Re: Error Chromecast Registration Failed with the following error

Hello Bembudo, Disable IPv6, as UMS and most DLNA renderer doesn't support it. Your network configuration seem to be the root of your issue, so try without SSL, and hopefully you should be good ;) If you're seeing it on multiple devices almost certainly points to some kind of network problem. EDIT :...
by Sami32
Wed May 24, 2017 5:39 am
Forum: General Help and Support
Topic: Old version has syncing issue with one file, but new version is slow with everything
Replies: 1
Views: 8

Re: Old version has syncing issue with one file, but new version is slow with everything

As a general rule, posting your log is the thing to do if you want receive some help, or no developper will bother go further without it. It's why it's write in red above your post ;)
by Sami32
Wed May 24, 2017 5:33 am
Forum: General Help and Support
Topic: UMS not visible from Windows 7 VLC Media Player
Replies: 8
Views: 207

Re: UMS not visible from Windows 7 VLC Media Player

@acoustics4audio Don't worry, sometimes it happen to me as well ;) I saw it in your log, but i cannot acces your log anymore so... You can download VLC from there: (Select your OS version, as i cannot remember what it was) https://nightlies.videolan.org/index.html And don't forget to configure your ...
by Sami32
Mon May 22, 2017 11:10 am
Forum: General Help and Support
Topic: subtitles font color? not background color
Replies: 1
Views: 12

Re: subtitles font color? not background color

Hi eckndu, i'm not sure to understand you, as "Color" should change the font color. If you consider that some sutitles color issue appear, just follow the forum rules write in red above your post :arrow: As a side note, you can read the subtitles section of our Wiki (click on the green lin...
by Sami32
Mon May 22, 2017 10:56 am
Forum: General Help and Support
Topic: UTF-8 supported ?
Replies: 3
Views: 49

Re: UTF-8 supported ?

Hello marito, your log wasn't posted. You can only post the link from a registration and ads free website if you get issue , or you can paste the full copy of your log here and use the "code" balise. That's said, before doing that, perhaps reading our Wiki (click on the green link found in...
by Sami32
Mon May 22, 2017 10:48 am
Forum: General Help and Support
Topic: Chromecast problem
Replies: 1
Views: 34

Re: Chromecast problem

Please, follow the forum rules write in red above your post :arrow:
by Sami32
Mon May 22, 2017 10:45 am
Forum: General Help and Support
Topic: ps3 and windows 10 connectivity failing
Replies: 2
Views: 43

Re: ps3 and windows 10 connectivity failing

Please, follow the forum rules write in red above your post, and read the 3 first comments in that thread before posting your full trace log as explained.
by Sami32
Mon May 22, 2017 9:31 am
Forum: General Help and Support
Topic: x265/HEVC files are not transcoding/playing
Replies: 1
Views: 823

Re: x265/HEVC files are not transcoding/playing

It seem that you didn't read the 3 first comment of the thread: http://www.universalmediaserver.com/forum/viewtopic.php?f=9&t=556 So your log is just showing your renderer dtection, not very useful in your case... Next time read carefully, and generate log only AFTER having met your issue. To ma...

Go to advanced search