Search found 662 matches

by Sami32
Tue Sep 26, 2017 5:11 am
Forum: Media Renderers
Topic: Blaupunkt TV
Replies: 2
Views: 40

Re: Blaupunkt TV

@Crofters54 Hi, you can try that one: (you will a default renderer icon) Blaupunkt-TV.conf Just add it with your other renderers, restart UMS and test it. Please, consider taking the time to give feedback, thanks ;) Hoping that helped you. EDIT : In case your videos doesn't transcode anymore, never ...
by Sami32
Tue Sep 26, 2017 3:49 am
Forum: Mac OS X-specific Support
Topic: Very Pixelated rendering
Replies: 8
Views: 684

Re: Very Pixelated rendering

@genJaxIV Nice joke ;) You are using lossless H.264 quality on a 1 MB/s (available after audio room and halving) network bandwidth, so don't be surprised of the result... In case something get wrong disable the automatic maximum bandwidth, but the recent version have the macOS automatic bandwidth is...
by Sami32
Tue Sep 26, 2017 1:22 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 15
Views: 5142

Re: Version 6.7.0 released

@brenomoro Google will give you what you have asked for: http://sourceforge.net/projects/unimediaserver/files/Official%20Releases/Windows/VideoTestingSuite-1.0.7z/download https://peach.blender.org/download/ http://kodi.wiki/view/Samples http://www.divx.com/en/devices/profiles/video http://wiki.serv...
by Sami32
Mon Sep 25, 2017 11:45 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 15
Views: 5142

Re: Version 6.7.0 released

@brenomoro Thank you very much for your feedback 8-) I suspected something like that because of one more ugly Sony hack that i discovered... I didn't modified any of the others obsolet video engines. tsMuxeR don't use any filter, AFAIK. Which video engines give the best, the more accurate display to...
by Sami32
Mon Sep 25, 2017 7:50 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 15
Views: 5142

Re: Version 6.7.0 released

@brenomoro You can try this build: (you will need to do a clean install to get it work correctly) https://we.tl/tXPaOUaAWZ (Link valid for 7 days) It's a testing version, so don't be surprised that the subtitles don't display. Test playing your videos with FFmpeg and report back, thanks. EDIT : if t...
by Sami32
Mon Sep 18, 2017 12:15 pm
Forum: General Help and Support
Topic: 6.7.0 won't show video files on XBox 360 * SOLVED *
Replies: 25
Views: 1118

Re: 6.7.0 won't show video files on XBox 360 * SOLVED *

Hello omnius, here a renderer for you: Onkyo-TXNR6xx.conf If you use a wireless connection you will need to limit the sampling rate to 88200 Hz as i noted into the renderer comment. Enjoy ;) As a side note, a recent firmware update from the 31 august 2017 is available: http://www.it.onkyo.com/en/art...
by Sami32
Mon Sep 18, 2017 7:55 am
Forum: General Help and Support
Topic: Unable to show subtitles
Replies: 18
Views: 155

Re: Unable to show subtitles

Hello Mr.X, I suspect that you was referring to AntMan.avi video playing fine with SRT subtitle ? You can try to use this renderer, forcing it if necessary as @Nadahar have already explained to you: LG-LA1630.conf (Later you could need to fine tune it following your manual informations concerning th...
by Sami32
Sun Sep 03, 2017 11:28 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 19
Views: 16066

Re: Version 6.7.3 released

@mykee Could you try this build and report back if it solved your issue ?
https://we.tl/6VM5r1XagZ (link valid for 7 days)

Your feedback is very important to us, also if it work, so your log will be appreciate 8-)
Thank you for your understanding.
by Sami32
Sun Sep 03, 2017 11:24 am
Forum: General Help and Support
Topic: Files don't finish playing and often crash my TV
Replies: 14
Views: 408

Re: Files don't finish playing and often crash my TV

In case no ones have solved your issue, here is a build with an attempt to fix it, done by @Nadahar:
https://we.tl/6VM5r1XagZ

Please, consider taking the time to return feedback, also if it work 8-)
Thank you for your understanding.
by Sami32
Sun Sep 03, 2017 7:28 am
Forum: General Help and Support
Topic: PS4 transcoding problems
Replies: 7
Views: 224

Re: PS4 transcoding problems

@mik_s Do a clean install of this UMS build solve your issue ?
https://we.tl/k2JtF9oS8z (Link valid for 7 days)