Search found 580 matches

by valib
Sun Aug 05, 2018 9:16 am
Forum: General Help and Support
Topic: New router causes UMS streaming to stutter
Replies: 1
Views: 102

Re: New router causes UMS streaming to stutter

What about to try the "Use automatic maximum bandwidth" ?
by valib
Thu Aug 02, 2018 10:20 am
Forum: Linux-specific Support
Topic: No subtitle input stream on all subtitles media
Replies: 1
Views: 83

Re: No subtitle input stream on all subtitles media

What we can do with the information you provided? We don't know what is your renderer and if it is correctly recognised. Please follow the instruction written in red above and send the log.
by valib
Fri Jul 27, 2018 11:08 pm
Forum: General Help and Support
Topic: Another playback error
Replies: 2
Views: 166

Re: Another playback error

You cannot add whatever you want to the renderer conf. What is allowed is written in the DefaultRenderer.conf. So try to change your setting Supported = f:mkv v:h264|h265|mp4|mpeg2|vp8|vp9|HVEC a:aac-lc|he-aac|ac3|dts|mp3|mpa|vorbis|eac3|TrueHD m:video/x-matroska to Supported = f:mkv v:h264|h265|mp4...
by valib
Fri Jul 13, 2018 10:09 am
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 264

Re: Only Transcode DTS and nothing else / didnt work

This is because we try to transcode the high resolution video (3840x2160) to the SD resolution. My recommendation is to convert the video with the DTS audio to e.g. AC3 audio using MKVToolNix.
by valib
Fri Jul 13, 2018 9:42 am
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 264

Re: Only Transcode DTS and nothing else / didnt work

Try to delete

Code: Select all

TranscodeVideo = MPEGTS-H264-AC3
or set

Code: Select all

# TranscodeVideo = MPEGTS-H264-AC3
by valib
Fri Jul 13, 2018 8:41 am
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 264

Re: Only Transcode DTS and nothing else / didnt work

If you transcode video to MPEGTS-H264-AC3 you should also enable tsMuxeR engine and in the FFmpeg setting enable "Remux video with tsMuxer when possible instead of transcoding". For testing purpose also please at the Navigation/Share Settings tab disable the "Scan shared foders on startup" to not sp...
by valib
Fri Jul 13, 2018 1:37 am
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 264

Re: Only Transcode DTS and nothing else / didnt work

It is transcoded because the video bit depth (10) is not supported in your renderer.conf. The default value is 8

Code: Select all

# Which video bit depths are supported.
# Example: "8,10,12"
# Default: "8"
SupportedVideoBitDepths = 
so you have to add to your renderer.conf at least

Code: Select all

SupportedVideoBitDepths = 8,10
by valib
Thu Jul 12, 2018 8:50 pm
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 264

Re: Only Transcode DTS and nothing else / didnt work

I checked the ums_dbg-Vencoder.log and I see that all your video engines are disabled. So there is not possibility to transcode DTS Movies. Try to enable at least the FFmpeg engine.
by valib
Tue Jun 26, 2018 9:36 am
Forum: Media Renderers
Topic: Apple TV + VLC
Replies: 2
Views: 145

Re: Apple TV + VLC

What is the problem with the large video files? Can you send the log to see what happened? It is a VLC problem to be very slow because of the bad DLNA implementation.
by valib
Mon Jun 18, 2018 11:09 pm
Forum: General Help and Support
Topic: UMS worked on PS4 last night, today won't work
Replies: 2
Views: 304

Re: UMS worked on PS4 last night, today won't work

@ultrasuperman do you run WIN 10 in the virtual mode using VMware? If not check the adapter the UMS choosen

Code: Select all

Using address /192.168.117.1 found on network interface: name:eth2 (VMware Virtual Ethernet Adapter for VMnet8)