Search found 586 matches

by valib
Fri Oct 12, 2018 8:57 am
Forum: General Help and Support
Topic: Problems with danish subtitles
Replies: 4
Views: 54

Re: Problems with danish subtitles

Please can you follow the Forum rules written in red above and send the log? It seems that the danish language is not properly recognised.
by valib
Fri Sep 07, 2018 11:29 pm
Forum: General Help and Support
Topic: [Solved] 64 bit Standalone install DIR
Replies: 5
Views: 249

Re: 64 bit Standalone install DIR

Because the 64-bit standalone version is primarily about the 64-bit Java wich is included in it. The UMS itself is compiled always as 32-bit.
by valib
Thu Aug 30, 2018 9:02 am
Forum: Announcements
Topic: Introducing: Standalone builds for Windows
Replies: 9
Views: 5777

Re: Introducing: Standalone builds for Windows

The UMS is still x86 but the Java is 64-bit which avoid the common problem when on the 64-bit OS users install the 32-bit Java.
by valib
Tue Aug 28, 2018 10:15 pm
Forum: General Help and Support
Topic: Vobsub Position
Replies: 2
Views: 123

Re: Vobsub Position

Vobsub are picture based subtitles. There is no way in the UMS to change position for them. Only for text based subtitles e.g. SUBRIP, TEXT, MICRODVD or WEBVTT is possible to set the position.
by valib
Sat Aug 18, 2018 8:29 am
Forum: General Help and Support
Topic: [Solved] 7.2.1 MKV files on PSx
Replies: 11
Views: 644

Re: 7.2.1 MKV files on PSx

The PS3 and PS4 confs are not changed even from the version 6.8.0 so the problem must be somewhere else.
by valib
Fri Aug 17, 2018 7:32 pm
Forum: General Help and Support
Topic: [Solved] 7.2.1 MKV files on PSx
Replies: 11
Views: 644

Re: 7.2.1 MKV files on PSx

Can you please follow the Forum rules and send the log trying to play MKV files for version 7.3.0 and also for version 7.0.1?
by valib
Sun Aug 05, 2018 9:16 am
Forum: General Help and Support
Topic: New router causes UMS streaming to stutter
Replies: 1
Views: 213

Re: New router causes UMS streaming to stutter

What about to try the "Use automatic maximum bandwidth" ?
by valib
Thu Aug 02, 2018 10:20 am
Forum: Linux-specific Support
Topic: No subtitle input stream on all subtitles media
Replies: 1
Views: 179

Re: No subtitle input stream on all subtitles media

What we can do with the information you provided? We don't know what is your renderer and if it is correctly recognised. Please follow the instruction written in red above and send the log.
by valib
Fri Jul 27, 2018 11:08 pm
Forum: General Help and Support
Topic: Another playback error
Replies: 2
Views: 277

Re: Another playback error

You cannot add whatever you want to the renderer conf. What is allowed is written in the DefaultRenderer.conf. So try to change your setting Supported = f:mkv v:h264|h265|mp4|mpeg2|vp8|vp9|HVEC a:aac-lc|he-aac|ac3|dts|mp3|mpa|vorbis|eac3|TrueHD m:video/x-matroska to Supported = f:mkv v:h264|h265|mp4...
by valib
Fri Jul 13, 2018 10:09 am
Forum: General Help and Support
Topic: Only Transcode DTS and nothing else / didnt work
Replies: 10
Views: 473

Re: Only Transcode DTS and nothing else / didnt work

This is because we try to transcode the high resolution video (3840x2160) to the SD resolution. My recommendation is to convert the video with the DTS audio to e.g. AC3 audio using MKVToolNix.