Search found 439 matches

by valib
Mon Oct 23, 2017 8:44 am
Forum: Media Renderers
Topic: External HDD not found
Replies: 1
Views: 8

Re: External HDD not found

You have to set the shared folders at the Navigation/Share Settings tab. If your external HDD is connected to your Lenovo you should be able to set it. To avoid browsing a lot of files in one folder I recommend to make a sub folders A to Z and reorganize your videos by name.
by valib
Mon Oct 23, 2017 8:28 am
Forum: General Help and Support
Topic: Sony Bravia aspect issue and IP filtering whitelist.
Replies: 6
Views: 15

Re: Sony Bravia aspect issue and IP filtering whitelist.

@Nadahar maybe you are right but we need the log anyway to see what is wrong.
by valib
Mon Oct 23, 2017 8:10 am
Forum: General Help and Support
Topic: Sony Bravia aspect issue and IP filtering whitelist.
Replies: 6
Views: 15

Re: Sony Bravia aspect issue and IP filtering whitelist.

As usually users do you didn't follow rules written in red above. The white list works and only listed IP addresses can see the UMS. To make it working also means to set IP address static for renderers you can allow to use the UMS. Please set the white list as you need and send the log to be evaluat...
by valib
Thu Sep 28, 2017 10:23 am
Forum: General Discussion
Topic: Web Interface
Replies: 1
Views: 149

Re: Web Interface

How to add new items to the web is written in the web.conf which you can find in C:\ProgramData\UMS folder.
by valib
Wed Sep 27, 2017 10:39 am
Forum: Media Renderers
Topic: Samsung UN55F8000 H265
Replies: 23
Views: 406

Re: Samsung UN55F8000 H265

Can you provide the MediaInfo output of one the H265 video which is not working? From the log I see that there is not any H265 video recognized.
by valib
Mon Sep 18, 2017 8:51 am
Forum: General Help and Support
Topic: Unable to show subtitles
Replies: 19
Views: 351

Re: Unable to show subtitles

I am refering to the log when TV was recognised. I see that only when video is transcoded subs are working (Coach Carter) but the TV is correctly asking for the subs when the video is streamed and UMS send them (e.g. AntMan.avi) so there must be setting on the TV to show them.
by valib
Sun Sep 17, 2017 1:45 am
Forum: Media Renderers
Topic: Blaupunkt TV
Replies: 2
Views: 83

Re: Blaupunkt TV

Seems like your TV is not properly recognised. Because we don't have any Blaupunkt TV in our configuration please follow instructions https://github.com/UniversalMediaServer/UniversalMediaServer/wiki/faq#my-device-is-not-supported-by-ums-how-can-i-create-a-custom-rendererconf-to-make-ums-recognize-m...
by valib
Sun Sep 17, 2017 1:25 am
Forum: General Help and Support
Topic: Unable to show subtitles
Replies: 19
Views: 351

Re: Unable to show subtitles

For the first test please try to set as a default renderer the LG BP550 and try to play any video with subtitles. The LG LA6200 conf is made in the old structure and prevents to send or transcode subtitles and should be updated.
by valib
Thu Aug 31, 2017 10:17 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 18948

Re: Version 6.7.3 released

How can we help without the log?
by valib
Fri Aug 25, 2017 10:12 pm
Forum: General Help and Support
Topic: Files don't finish playing and often crash my TV
Replies: 14
Views: 505

Re: Files don't finish playing and often crash my TV

There are a lot of errors in your log which should not be there. Please try to install the latest Java version and make clean UMS instalation.