Search found 491 matches

by valib
Wed Feb 21, 2018 11:48 pm
Forum: General Help and Support
Topic: Problem with video and audio stuttering
Replies: 1
Views: 6

Re: Problem with video and audio stuttering

Have you tried to use FFmpeg (which is the default transcoding engine) instead of Mencoder?
by valib
Tue Feb 20, 2018 9:55 pm
Forum: Media Renderers
Topic: Roku support
Replies: 37
Views: 36037

Re: Roku support

dluck wrote:
Tue Feb 20, 2018 5:29 pm
When does the standard UMS distribution get updated profiles so they can be installed automatically?
Just after some user will be willing to make the new conf because nobody of developers have this device.
by valib
Tue Feb 20, 2018 2:22 am
Forum: General Help and Support
Topic: Samsung KU6000 Series 6 4k Playback issue
Replies: 8
Views: 93

Re: Samsung KU6000 Series 6 4k Playback issue

It seems to me like a bug in the UMS.
by valib
Mon Feb 19, 2018 9:01 am
Forum: General Help and Support
Topic: Subtitles, Language detection
Replies: 2
Views: 48

Re: Subtitles, Language detection

Unfortunatelly not. We use third party code ICU4J to detect the character set and language. It is not 100% accurate and some languages are not included like Bulgarian. See http://userguide.icu-project.org/conversion/detection#TOC-Detected-Encodings EDIT: You ca do one thing. Rename your Bulgarian su...
by valib
Mon Feb 19, 2018 3:20 am
Forum: General Help and Support
Topic: Samsung KU6000 Series 6 4k Playback issue
Replies: 8
Views: 93

Re: Samsung KU6000 Series 6 4k Playback issue

You have to install MediaInfo from this page https://mediaarea.net/en/MediaInfo open the media file and set the MediaInfo to text view. Then you can either export the result or simply copy the text from the view and put it here.
by valib
Mon Feb 19, 2018 1:49 am
Forum: General Help and Support
Topic: Samsung KU6000 Series 6 4k Playback issue
Replies: 8
Views: 93

Re: Samsung KU6000 Series 6 4k Playback issue

I realy like to see the MediaInfo output for that video to see why is the audio format not recognised.
by valib
Sat Feb 17, 2018 9:14 pm
Forum: General Help and Support
Topic: Samsung KU6000 Series 6 4k Playback issue
Replies: 8
Views: 93

Re: Samsung KU6000 Series 6 4k Playback issue

Try attached conf. In the original Samsung-UHD.conf were wrong settings. "aac" instead of "aac-lc" and "aac-he" instread of "he-aac". That is why your video is transcoded with all that side effects. Transcoding 4k video on the fly is really CPU demanding task. In your log I see that some audio forma...
by valib
Sat Feb 17, 2018 9:07 am
Forum: General Help and Support
Topic: How to Only Transcode audio and stream video without any transcoding to PS4?
Replies: 17
Views: 385

Re: How to Only Transcode audio and stream video without any transcoding to PS4?

I think that in this case UMS push to transcode except to manualy choise "no transcoding" from #transcode folder. The same is happen with avi files, they are always transcoded. The Sharp renderer can handle lpmc and aac but transcode to ac3, although theese is added to supported formats in conf fil...
by valib
Fri Feb 16, 2018 10:25 am
Forum: General Help and Support
Topic: How to Only Transcode audio and stream video without any transcoding to PS4?
Replies: 17
Views: 385

Re: How to Only Transcode audio and stream video without any transcoding to PS4?

@Vick if you set "Remux video with tsMuxeR when possible instead of transcoding" in the FFMpeg setting page than the FFMpeg even if it is set as the first engine is not used to transcode video but the video is switched to use tsMuxeR. This is the same you choose the tsMuxeR in the TRANSCODE folder. ...
by valib
Wed Feb 14, 2018 12:21 pm
Forum: General Discussion
Topic: HTTPS ?
Replies: 3
Views: 290

Re: HTTPS ?

@Seladian I don't know how the HTTPS was implemented by former UMS/PMS developers I only found the undocummented setting to enable it.