Search found 426 matches

by valib
Sun Jul 16, 2017 4:28 am
Forum: Media Renderers
Topic: Sony XBR 55x810c starts at 6 seconds
Replies: 4
Views: 72

Re: Sony XBR 55x810c starts at 6 seconds

The 6 second delay is normal for transcoding. Before the converted video is send to renderer the UMS is taking some time to buffer some of the transcoded video. You can try to add

Code: Select all

TranscodeFastStart = true
to your renderer conf to speed up the start.
by valib
Sat Jun 24, 2017 12:50 am
Forum: General Discussion
Topic: 3D support
Replies: 3
Views: 1343

Re: 3D support

It seems that all discussion is reacting on the original question which was deleted for some reason in the meantime.
by valib
Tue May 09, 2017 9:35 am
Forum: Developers
Topic: Build Failure on Linux - EnforcerRuleException
Replies: 30
Views: 1002

Re: Build Failure on Linux - EnforcerRuleException

So see that the problem is not in the Dependency convergence error but it could be in your Java instalation. Please try to reinstall the Java.
by valib
Mon May 08, 2017 10:17 am
Forum: Media Renderers
Topic: No renderers
Replies: 1
Views: 226

Re: No renderers

This is about your firewall setting. Delete all setings related to Java and start UMS. When a window requested to decide if you allow the internet connection appears choose yes.
by valib
Mon May 08, 2017 8:45 am
Forum: Developers
Topic: Build Failure on Linux - EnforcerRuleException
Replies: 30
Views: 1002

Re: Build Failure on Linux - EnforcerRuleException

J.L.C . I also don't understand why it works on Windows not on Linux. You can try two things. 1. we are using the latest Maven version 3.5.0 so please try to install the latest Maven and test it again. You use version 3.3.9 2. if it would not solve the problem please try to change in the pom.xml <d...
by valib
Sat Apr 29, 2017 7:27 pm
Forum: General Help and Support
Topic: Crashes when I try to add a folder.
Replies: 2
Views: 237

Re: Crashes when I try to add a folder.

Please follow the instruction written in red above. The log you post doesn't help us.
by valib
Wed Apr 26, 2017 8:58 am
Forum: Feature Suggestions
Topic: Web Client Renderer
Replies: 1
Views: 301

Re: Web Client Renderer

We do the same for web as for renderer. If web browser doesn't support the media format it is transcoded so where is the problem? You should provide the log with the problem as described in viewtopic.php?f=9&t=556
by valib
Wed Apr 26, 2017 8:55 am
Forum: General Help and Support
Topic: UMS out of memory with Samsung SMT-G7400
Replies: 3
Views: 185

Re: UMS out of memory with Samsung SMT-G7400

Sorry without the log as described in the Forum rules written in red above we can't help you.
by valib
Tue Feb 14, 2017 2:24 am
Forum: General Help and Support
Topic: Subtitles won't load
Replies: 2
Views: 405

Re: Subtitles won't load

The problem is that you named your video like Arrival.2016.DVDScr.x264-4RRIVED.mkv.mp4 but subtitles name is Arrival.2016.DVDScr.x264-4RRIVED.srt which is evidently not the same name. You should either reaname video to Arrival.2016.DVDScr.x264-4RRIVED.mp4 or subs to Arrival.2016.DVDScr.x264-4RRIVED....
by valib
Thu Jan 19, 2017 11:11 am
Forum: General Help and Support
Topic: Possible Memory Leak - Out of memory 98% processor
Replies: 15
Views: 1108

Re: Possible Memory Leak - Out of memory 98% processor

I think that the manual memory calculation is used only in the PMS.java which actually should be renamed to UMS.java when keeping the backward compatiility with the PMS is no longer an issue.

EDIT: renaming from PMS to UMS should have an influence on the plugins.

Go to advanced search