Search found 32 matches

by boss
Tue Jun 13, 2017 1:22 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

I will definitely be available for any further testing,

Thanks for your support.
by boss
Tue Jun 13, 2017 1:05 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

Success.
Using the new update.jar file I was able to see and view the 6 image files in the "Test" folder. (2 x gif, 2 x jpg, 2 x png)

The zipped log file is attached.

Thanks
by boss
Mon Jun 12, 2017 1:07 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

I had already checked the firmware in my BP-550's and they were running the latest.

I placed 2 x jpg and 2 x gif files into a folder named "Test" and just browsed that folder. (images still not showing)

The trace log is attached.

Thanks
by boss
Mon Jun 12, 2017 2:19 am
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

No problems.
Appreciated
by boss
Mon Jun 12, 2017 1:02 am
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

It's doubtful it is the UMS.conf file because that is the same for ums-6.6.0 where the image files were working fine.

Thanks for you support with this matter.
by boss
Mon Jun 12, 2017 12:55 am
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

I installed BubbleUPnP on my android phone.
Using DLNA I connected to UMS on my server and all my images were showing and were able to be viewed.
by boss
Sun Jun 11, 2017 7:35 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

I have since found out that png files show up but no other types (jpg gif) show up. I didn't notice before as I only have a couple of png files in one folder.
by boss
Sun Jun 11, 2017 5:54 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

The only android device I have is an android phone.
Do you mean to keep UMS on my server and setup my android phone to view the content?

PS. Not sure if it is of any consequence. But if I bring up UMS in my computer browser (port 9001), the image files display.
by boss
Sun Jun 11, 2017 5:27 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

Whenever I go to a folder with images, none of the files or thumbnails are showing.
There is just the message "There is no playable photo content"

Thanks
by boss
Sun Jun 11, 2017 4:50 pm
Forum: General Help and Support
Topic: Problem with ums-6.7.0
Replies: 23
Views: 380

Re: Problem with ums-6.7.0

Thanks for your reply.

Attached is the zipped debug.log (trace on) using 6.7.1 and the default LG-BP550.conf file while accessing my image folder.

Thanks

Go to advanced search