Search found 83 matches

by boss
Thu Aug 31, 2017 12:13 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@SubJunk I tried the last conf file and these were the results. Videos without subtitles. When in the TRANSCODE folder the videos would play with the all different transcoding methods. Videos with SRT sub titles. When in the transcode folder, some would play with some of the transcoding methods and ...
by boss
Wed Aug 30, 2017 1:32 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@SubJunk

Sorry to say the changes did not make any difference and no Videos would play when transcoded.

Any further suggestions are welcome.

Thanks
by boss
Mon Aug 28, 2017 11:23 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@SubJunk I have tested with the following results: MPEGPS-MPEG2-AC3: FFmpeg - Videos will start but the videos stop, start & stutter. MEncoder - Some videos won't start and some will start. The videos which do start then start, stop & stutter. tsMuxer - Won't play any videos. MPEGTS-MPEG2-AC3: No vi...
by boss
Mon Aug 28, 2017 3:26 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@Subjunk

I will test those options and report back.

Some possibly helpful information is that if I use the LG-EG910V.conf file I can go into the TRANSCODE folder and
play videos (only tested with MP4 at this stage) with all the transcoding methods.

Thanks
by boss
Mon Aug 28, 2017 1:16 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

Thanks
:)
by boss
Mon Aug 28, 2017 1:05 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@Sami32 I think we have a communication problem here. I don't need a different configuration for multiple TV's which are the same. I'm running a Gentoo Linux server which controls DHCP. All my devices have fixed IP's which are reserved in my Linux network configuration. Each device on the network mu...
by boss
Mon Aug 28, 2017 12:45 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@Sami32

Thanks for the links. I will read them and do some testing.

With changing the default renderer name to LG-webOSTV-1.
What is the solution when we have more than one TV with the same default name?

Thanks
by boss
Sun Aug 27, 2017 4:56 pm
Forum: General Help and Support
Topic: Beta version 7.0.0 broke 6.7.3 version
Replies: 4
Views: 159

Re: Beta version 7.0.0 broke 6.7.3 version

Exactly as Nadahar suggests. I had the same problem and found the answer in the log.
by boss
Sun Aug 27, 2017 3:05 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@Sami32
When you say:
"So, it why your renderer was not correctly recognized, your own fault, as in our Wiki we advertize that doing such thing could broke the renderer recognition !"

What do you mean by "doing such thing"?

Thanks
by boss
Sun Aug 27, 2017 7:24 am
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 46
Views: 1288

Re: LG WebOS 3.5

@Sami32 All my subtitles are in English. I did change the name of the LG TV to "LG-webOSTV-1". But that is because I intend on buying more of these TV's and they all need different names on the network. EG: "LG-webOSTV-1" "LG-webOSTV-2" "LG-webOSTV-3". I have been able to get sub titles working fine...