Search found 9 matches

by awschmidt
Sat Jul 04, 2015 7:22 am
Forum: General Help and Support
Topic: sopcast stream broken in 5.1.4
Replies: 0
Views: 493

sopcast stream broken in 5.1.4

trying to play sopcast streams throws nullpointer exception.
thanks for any help!
by awschmidt
Fri Jul 03, 2015 3:50 am
Forum: Announcements
Topic: Version 5.1.4 is released
Replies: 8
Views: 19451

Re: Version 5.1.4 is released

Problems with Sopcast-Streaming in this version: TRACE 17:59:06.134 [nioEventLoopGroup-3-5] Opened request handler on socket /192.168.178.38:3774 TRACE 17:59:06.135 [nioEventLoopGroup-3-5] Request: HTTP/1.0 : HEAD : get/507/SopCast DEBUG 17:59:06.135 [nioEventLoopGroup-3-5] Matched media renderer &q...
by awschmidt
Fri Feb 07, 2014 7:12 am
Forum: Announcements
Topic: Version 3.4.0 is released
Replies: 37
Views: 17018

Re: Version 3.4.0 is released

thanks for the new release, but UMS 3.4.0 can't work with movieinfo anymore. Error: 02-06 20:07:47 Exception in thread "main" java.lang.NoSuchFieldError: EMPTY_BORDER 02-06 20:07:47 at net.pms.movieinfo.MovieInfo.config(MovieInfo.java:99) 02-06 20:07:47 at net.pms.newgui.PluginTab.appendPl...
by awschmidt
Fri Feb 07, 2014 7:06 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (24 January 2014)

infidel wrote:Try enabling resolve_at_playback in jumpy.conf:Code: Select allresolve_at_playback=true

thanks infidel, that did the trick
by awschmidt
Thu Feb 06, 2014 10:01 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (24 January 2014)

my UMS won't play videos anymore via Jumpy...
Error: There is no inputstream to return
If I paste the resolved URL from Jumpy in the browser it will play the videos.
Any help appreciated!
by awschmidt
Thu Mar 21, 2013 6:46 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (2 Feb 2013)

Thanks infidel for the explanation :)
by awschmidt
Thu Mar 21, 2013 7:56 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (2 Feb 2013)

sorry if not posting in the right forum. There is a problem when XBMC is started while UMS including jumpy is already running. Jumpy has already started the common plugin cache and XBMC then tries to bind to the same socket (localhost:59994) and throws following error: 21:40:07 T:4132 ERROR: EXCEPTI...
by awschmidt
Sun Mar 17, 2013 7:04 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (2 Feb 2013)

thanks infidel,
running jumpstart.jar from an admin console fixed it, now the missing library is unpacked...
by awschmidt
Sat Mar 16, 2013 9:25 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 782
Views: 239997

Re: Jumpy Plugin (2 Feb 2013)

I have an issue with UMS 2.5.1 and Jumpy 0.2.6 at startup there is a library not found: 03-15 22:10:52 jumpy: initializing jumpy 0.2.6 03-15 22:10:52 jumpy: home=C:\Program Files (x86)\Universal Media Server\plugins\jumpy\ 03-15 22:10:52 jumpy: log=C:\Users\a\AppData\Local\Temp\jumpy.log 03-15 22:10...

Go to advanced search