Search found 12 matches

by mykee
Mon May 06, 2019 4:24 am
Forum: General Help and Support
Topic: External subtitles and MKV with subtitles
Replies: 1
Views: 81

External subtitles and MKV with subtitles

Hello, I have a problem with external subtitles under 8.1.0 version when I played an MKV with packed subtitles. I have hungarian subtitle. What you need: - an MKV file with two subtitles (forced and full) - a subtitle what name is same like MKV file, and format is SRT In UMS check these settings und...
by mykee
Fri Apr 05, 2019 4:15 pm
Forum: General Help and Support
Topic: Web content not working
Replies: 2
Views: 317

Re: Web content not working

Here is my logs, I hope will help. What I see in log: maybe have a javaw problem... :roll: But web path is there in conf file.
by mykee
Fri Apr 05, 2019 9:09 am
Forum: General Help and Support
Topic: Web content not working
Replies: 2
Views: 317

Web content not working

Hello, I updated my version to 8.0.1 version, but Web content not working. Add a link, but no show Web folder on TV under Videos, and if close server and start again, Web content list is empty. Like no saved my records. Simple Restart server button no helped. I have a Youtube playlist, and I think t...
by mykee
Sat Dec 29, 2018 7:48 pm
Forum: Announcements
Topic: Versions 7.7.1 and 8.0.0-a2 released
Replies: 10
Views: 10500

Re: Versions 7.7.1 and 8.0.0-a2 released

Hmmm... Windows Defender signed as Win32/Cloxer.D!cl trojan today. At yesterday not. I installed 7.7.1 version. Please check What's the problem with UMS.exe...
by mykee
Sun Oct 08, 2017 8:42 pm
Forum: General Help and Support
Topic: File order bug from 6.7.3
Replies: 1
Views: 878

File order bug from 6.7.3

Hello, I wrote this bug in 6.7.3 and 6.7.4 version topic too, but I opened a single topic here while not fixed. I often change File order from Alphabetical to By date, newest first. When this parameter changed, need restart server. From 6.7.3 version restart with button (hot restart) no working corr...
by mykee
Sat Oct 07, 2017 10:13 am
Forum: Announcements
Topic: Version 6.7.4 released
Replies: 14
Views: 45119

Re: Version 6.7.4 released

Ok, folder sort problem is there in 6.7.4 too: http://www.universalmediaserver.com/forum/viewtopic.php?p=32794#p32794 What I tested: - I set folder sort to ABC and push Restart button. - I switch my TV to UMS and sort no changed - Restarted UMS server with Exit and start again - Switch TV to UMS and...
by mykee
Sat Oct 07, 2017 10:05 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 30677

Re: Version 6.7.3 released

Nadahar wrote:
Sun Sep 03, 2017 3:56 pm
@mykee When you say that you restart the server, are you restarting UMS or are you pushing the "restart server" button?
Yes, I restarted with button only, not with exit and start program. I will test 6.7.4 version now, and if sort not working, I will write there.
by mykee
Sun Sep 03, 2017 6:39 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 30677

Re: Version 6.7.3 released

I have java 8 build 144 (latest stable) not working, if I change sort option from/to ABC or latest modified... With 6.7.2 version was no problem...
by mykee
Sun Sep 03, 2017 1:42 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 30677

Re: Version 6.7.3 released

Ok, this new snapshot has been fixed video thumbnails, I tested. But folder and file sort problem not. :( I waiting for a newest build. :)
by mykee
Sat Sep 02, 2017 10:07 pm
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 30677

Re: Version 6.7.3 released

Here is my log for folder sort problem:
https://1drv.ms/u/s!Ar9GB-v89284znwR44zYr3W5gmPz

and steps:
- Used ABC sorting, and set to Latest first
- server restarted, and this ok on my TV
- set sort option back to ABC mode
- server restarted, but nothing happened... :shock: