Search found 48 matches

by geaves
Tue Jul 30, 2013 3:36 am
Forum: General Help and Support
Topic: [Resolved]UMS and windows firewall control (WFC)
Replies: 12
Views: 15962

Re: UMS and windows firewall control (WFC)

Glad you got it sorted.....but like Speedy never heard of WFC.......seems to 'push' windows firewall further similar to commercial firewalls.....learn't something new.... :)
by geaves
Tue Jul 30, 2013 2:04 am
Forum: General Help and Support
Topic: [Resolved]UMS and windows firewall control (WFC)
Replies: 12
Views: 15962

Re: UMS and windows firewall control (WFC)

Yes Its allowed, I'm running windows. UMS runs fine without my firewall controller program being active. However as it currently stands I believe the program is blocking UMS from communicating even though I can't find the rule that says to do so. Following on from Speedy.....what windows version? a...
by geaves
Mon Jul 29, 2013 6:34 pm
Forum: General Help and Support
Topic: [Resolved]UMS and windows firewall control (WFC)
Replies: 12
Views: 15962

Re: UMS and windows firewall control (WFC)

Thanks for taking the time. The PS3 is connecting via wireless, so I suppose it counts as an external entity? WFC will certainly block UMS if left on at any rate. WFC will also protect against OUTgoing connections just as much as INgoing connections, so it may be that WFC is blocking UMS, not that ...
by geaves
Wed Jul 24, 2013 4:52 am
Forum: General Help and Support
Topic: [Resolved]UMS and windows firewall control (WFC)
Replies: 12
Views: 15962

Re: UMS and windows firewall control (WFC)

TBH I'm trying to understand what you are trying to achieve, on an internal network....your home network the firewall should not come into play as all your connected hardware is trusted as it's internal. The firewall would not block a connection to your ps3 on the internal network, the firewall bloc...
by geaves
Wed Jul 10, 2013 6:57 pm
Forum: General Help and Support
Topic: Mediainfo plugin on 3.0.0-a2
Replies: 1
Views: 1642

Mediainfo plugin on 3.0.0-a2

I have installed the media info plugin on the new version and get the following error, this is only the first line of the actual error.... ERROR 2013-07-10 07:43:53.679 [New I/O worker #2] Failed to add additional folder for listener of type: class net.pms.movieinfo.MovieInfo java.lang.NoSuchMethodE...
by geaves
Mon Jun 10, 2013 8:29 pm
Forum: Linux-specific Support
Topic: Missing MediaInfo
Replies: 9
Views: 9464

Re: Missing MediaInfo

Have you tried downloading and installing from here http://mediainfo.sourceforge.net/en/Download this is what I used, you say these are installed...but so did my Linux distro, using this site solved the error.
by geaves
Sat Jun 08, 2013 10:29 pm
Forum: General Help and Support
Topic: Media Server Error
Replies: 13
Views: 4257

Re: Media Server Error

Ok. update on this.....have removed alpha version and now seems to be working, however 2 things, 1. Even though Mencoder is the default renderer it still plays using ffmeg, if I disable ffmeg then Mencoder works....seems rather odd. 2. The no input that was appearing in the log, seems to emanate fro...
by geaves
Fri Jun 07, 2013 9:57 pm
Forum: General Help and Support
Topic: GPU Acceleration with MEncoder
Replies: 1
Views: 2265

Re: GPU Acceleration with MEncoder

Is there any way to get it to work without having to have CoreAVC installed? You should be able to by adding a command line switch under Transocde Settings/Mencoder, you may have to install additional codecs....best thing is to google information regarding command line switches specific to your set...
by geaves
Thu Jun 06, 2013 7:46 pm
Forum: General Help and Support
Topic: Accessing Media Server from a different Subnet
Replies: 6
Views: 4234

Re: Accessing Media Server from a different Subnet

Zero3K wrote:I fixed it by assigning the IP address of 10.0.1.12 to the 2nd router and then moved the Ethernet cord from the "Internet" plug to the "1" plug.
Glad you got it sorted... :)
by geaves
Wed Jun 05, 2013 6:41 pm
Forum: General Help and Support
Topic: UMS Over Powerline Network
Replies: 3
Views: 1763

Re: UMS Over Powerline Network

Zero3K wrote:So, I take it as there's no way to have it not be uploading at random speeds then?
No afraid not....as I say the other option is to try a another powerline, there is a thread on here, probably on page 2 someone having a similar problem, the solution was to change the powerline and the switch.