Search found 684 matches

by DeFlanko
Sat Jun 07, 2014 1:45 am
Forum: General Discussion
Topic: Thanks for great DLNA Server
Replies: 3
Views: 4459

Re: Thanks for great DLNA Server

Its threads like this that hit home and give us all that feel good feeling.

I personally can't thank our fan/user base enough they're the driving force to making the product better.

So this is me saying "No sir.. thank you... "
by DeFlanko
Sat Jun 07, 2014 1:42 am
Forum: Announcements
Topic: Version 4.0.0-a1 is released
Replies: 46
Views: 56755

Re: Version 4.0.0-a1 is released

nenito2k wrote:do you have the skills and time to lake one ? :D for us ?
Do you have the money to send me a device to test with? 8-)
by DeFlanko
Fri Jun 06, 2014 1:56 am
Forum: General Help and Support
Topic: problems with ums and smart tv
Replies: 14
Views: 12452

Re: problems with ums and smart tv

Can you re-upload the Log files (out from dropbox and into the forum attach file system -- dropbox is blocked at work lol)
by DeFlanko
Fri Jun 06, 2014 1:54 am
Forum: Media Renderers
Topic: MEDE8ER ???
Replies: 27
Views: 18942

Re: MEDE8ER ???

Question 1) Does UMS show up on this device? 2) if yes to 1, then build a conf based on these specs: http://www.mede8er.com/mede8er_product_med1000x3d.htm Building CONF files are normally community based and very welcomed. As this project is primarily volunteer, we don't have unlimited cash to just ...
by DeFlanko
Fri Jun 06, 2014 1:44 am
Forum: Announcements
Topic: Version 4.0.0-a1 is released
Replies: 46
Views: 56755

Re: Version 4.0.0-a1 is released

damn...still no MEDE8er X3D support :? Guess will try making a conf file this WEEK end.... anyway thanx for all this.... I HAVE a question to all UMS users : Does it works as smoothly on PS3 as it does on other renderers ? or does it depends on the Soc & RAM of these renderers? My concern is mainly...
by DeFlanko
Thu Jun 05, 2014 6:26 am
Forum: General Help and Support
Topic: Windows Server Nothing working
Replies: 13
Views: 10326

Re: Windows Server Nothing working

i too am trying to remember how i got my xbox to work... i think i had to port forward (UMS PORT) internally on its self.

for example:
2014-06-04_10-47-54.png
2014-06-04_10-47-54.png (35.85 KiB) Viewed 3434 times
by DeFlanko
Thu Jun 05, 2014 5:28 am
Forum: General Help and Support
Topic: problems with ums and smart tv
Replies: 14
Views: 12452

Re: problems with ums and smart tv

Hi DeFlanko I have already sent in the log files. I can do it again if you need them but is the procedure you describe any different to what I have done already? Is there a simple way to check UMS to make sure it is set to wireless? Possibly... have you edited these two spots? 2014-06-04_10-24-51.p...
by DeFlanko
Thu Jun 05, 2014 5:13 am
Forum: General Help and Support
Topic: Windows Server Nothing working
Replies: 13
Views: 10326

Re: Windows Server Nothing working

also i noticed that your UMS Language is set to EN, but you have several french titles... INFO 2014-05-25 23:23:24.516 [main] Build: d095a1a80 (2014-05-15) INFO 2014-05-25 23:23:24.516 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_55 64-bit by Oracle Corporation INFO 2014-05-25 23:23:24.516 [...
by DeFlanko
Thu Jun 05, 2014 5:08 am
Forum: General Help and Support
Topic: Windows Server Nothing working
Replies: 13
Views: 10326

Re: Windows Server Nothing working

Well i see UMS discovering the Xbox 360 in your Debug.log INFO 2014-05-25 23:25:05.751 [pool-6-thread-2] Checking IP: 172.16.100.9 for Xbox 360 INFO 2014-05-25 23:25:05.767 [pool-6-thread-2] Renderer Xbox 360 found on this address: xbox360-djf.djxmmx.net (172.16.100.9) DEBUG 2014-05-25 23:25:05.767 ...
by DeFlanko
Thu Jun 05, 2014 4:54 am
Forum: Announcements
Topic: Version 4.0.0-a1 is released
Replies: 46
Views: 56755

Re: Version 4.0.0-a1 is released

Great work. Version seems a bit slower in displaying the files list though. I had some glitches during the installation cause two files could not be written to the install directory (Error opening file for writing): wrapper.exe and mediainfo.dll . Edit: One Question: Is there an option to deactivat...