Search found 140 matches

by Paradox
Sun Dec 23, 2018 4:43 am
Forum: Announcements
Topic: Versions 7.7.0 and 8.0.0-a1 released
Replies: 14
Views: 8680

Re: Versions 7.7.0 and 8.0.0-a1 released

Still broken for those that use the Sony-BraviaEX.conf renderer, aka this recent thread... https://www.universalmediaserver.com/forum/viewtopic.php?f=9&t=12970&start=10 no changes made to that file We have some conflicting feedback in that thread about what fixes it so it is hard to know which file...
by Paradox
Sat Dec 22, 2018 2:59 pm
Forum: Announcements
Topic: Versions 7.7.0 and 8.0.0-a1 released
Replies: 14
Views: 8680

Re: Versions 7.7.0 and 8.0.0-a1 released

Still broken for those that use the Sony-BraviaEX.conf renderer, aka this recent thread... https://www.universalmediaserver.com/forum/viewtopic.php?f=9&t=12970&start=10 no changes made to that file (at least on the Linux version looking at it via winrar did not bother installing the windows version)...
by Paradox
Sat Dec 22, 2018 2:45 pm
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

Oh damn I thought you'd be automatically subscribed for your own topic... and here I thought noone cares :) Aaanyway, I have tried this one... @Paradox can you try this? Sony-BraviaEX.conf ...and it works! AVI files are now listed properly (and not just in the transcode folder even) and play proper...
by Paradox
Sat Dec 15, 2018 1:40 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

Right ive done a bit more testing and used the "UMS Video Testing Suite (20150121)" files for this purpose. I have downloaded the latest version of UMS 7.62 (complete clean install even removed old UMS folder that gets left behind when performing an uninstall from C:\ProgramData\UMS manually to make...
by Paradox
Mon Dec 10, 2018 4:01 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

As to Valibs attached conf file, NO that does not work properly or to be more precise does not work how i and others would want things to work. Like all versions since the 6.7x versions i have refered to in recent discussions It does not contain the TranscodeExtensions = dvr-ms,dvr,mkv,dv,ty,mov,og...
by Paradox
Sat Dec 08, 2018 3:51 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

This isn't really that complicated, the Bravia in the log posted in the first post in this thread lists support for the following: http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_LRG;DLNA.ORG_FLAGS=8cf00000000000000000000000000000 http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_MED;DLNA.ORG_FLAGS=8cf0000000000000000...
by Paradox
Thu Dec 06, 2018 2:45 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

@Paradox when we don't have Sony Bravia EX TV for testing we relly on users who report problem or better to help us they offer the .conf for their renderer (TV). If I read the http://certification.dlna.org/certs/REG04170771.pdf than the .conf for Sony Bravia EX should be Sony-BraviaEX.conf but ther...
by Paradox
Wed Dec 05, 2018 3:02 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 4834

Re: AVI files not listed on BRAVIA KDL-32EX700

@zoomcns Sorry, but only TRACE log are useful as told in the problem reporting guidelines above. @Paradox It seem that i'm the one having removed the TranscodeExtensions line as it was incompatible with the MediaInfo line already there, then later the main code has been changed that enabled it also...
by Paradox
Wed Dec 05, 2018 2:50 am
Forum: General Help and Support
Topic: impossible access
Replies: 16
Views: 2999

Re: impossible access

I'm in v7.6.2. But why should I use v6.7.2 ? If i choose #-- transcode --# it works ! Because it recent versions of UMS SonyEX devices will by default only playback MPEG2 and some .MP4 extension files files which your MKV files probably are not. (more than likely MP4/X264 codec but not extension) b...
by Paradox
Sun Dec 02, 2018 5:53 am
Forum: General Help and Support
Topic: impossible access
Replies: 16
Views: 2999

Re: impossible access

Try version 6.7.2 or earlier