Search found 174 matches

by SpeedyQ
Mon Sep 24, 2012 7:17 am
Forum: Announcements
Topic: Version 1.5.1 is released
Replies: 4
Views: 8042

Re: Version 1.5.1 is released

Hi, Let me first give a BIG thank you for all the effort that the developers put in creating a very nice piece of software. Great to see things improving with all the new versions. However, I also want to contribute with a problem that occured for me in version 1.5.1. I have already isolated it; men...
by SpeedyQ
Mon Sep 03, 2012 10:56 am
Forum: Website Issues and Suggestions
Topic: Reporting Bad Users of the forum
Replies: 2
Views: 3033

Re: Reporting Bad Users of the forum

SubJunk wrote:Hi SpeedyQ :)
Feel free to report them :)
Ok, SubJunk I will report them.
And I hope other rightious users will report them too.
So evil spammers, be warned; we are watching you... :twisted:
by SpeedyQ
Fri Aug 31, 2012 4:27 am
Forum: Website Issues and Suggestions
Topic: Reporting Bad Users of the forum
Replies: 2
Views: 3033

Reporting Bad Users of the forum

First, thanks for having this forum. It is good to share knowledge and issues for what I believe is a great product. However there are always users lurking on the internet trying to fuck up a perfect platform. So my question, is it appreciated to report these so called 'users' who are just advertisi...
by SpeedyQ
Fri Jul 06, 2012 3:47 am
Forum: General Help and Support
Topic: MKV Videos audio out of sync ONLY WHEN using Avisynth/Mencod
Replies: 7
Views: 9577

Re: MKV Videos audio out of sync ONLY WHEN using Avisynth/Me

Sorry it didn't work for you. It will be fixed soon anyway, if not in the next version in the one after that :) I'm also having a sync issue which does not seem to be solved in 1.2.1. Just to be sure we're talking about the same thing I will try to describe. Audio and video start in sync. Gradualy ...