Search found 2810 matches

by SubJunk
Thu Sep 19, 2019 9:13 pm
Forum: General Discussion
Topic: srt subtitles stopped working a while back
Replies: 23
Views: 3175

Re: srt subtitles stopped working a while back

Please try these ones and let me know which, if any, work: https://www.universalmediaserver.com/uploads/UMS-7.6.3-SNAPSHOT-209bae9.exe https://www.universalmediaserver.com/uploads/UMS-7.6.3-SNAPSHOT-7fa5085.exe https://www.universalmediaserver.com/uploads/UMS-7.6.3-SNAPSHOT-535dafe.exe https://www.u...
by SubJunk
Thu Sep 19, 2019 8:49 pm
Forum: General Discussion
Topic: srt subtitles stopped working a while back
Replies: 23
Views: 3175

Re: srt subtitles stopped working a while back

Ok I can see that between versions 7.6.2 and 7.7.0 there was a lot of refactoring to the code that handles network requests so I will upload some builds to get feedback from you, to narrow down which commit caused the problem
by SubJunk
Tue Sep 17, 2019 2:07 pm
Forum: General Discussion
Topic: srt subtitles stopped working a while back
Replies: 23
Views: 3175

Re: srt subtitles stopped working a while back

It would really help to know if the problem exists in 7.9.0 since that will let us know if it is a v8 problem https://sourceforge.net/projects/unimediaserver/files/Official%20Releases/Windows/UMS-7.9.0.exe/download Edit: Whoops I see on page 1 of this thread that the problem has existed since versio...
by SubJunk
Sat Sep 07, 2019 2:24 pm
Forum: Announcements
Topic: Version 9.0.0 released
Replies: 8
Views: 2164

Version 9.0.0 released

General: We no longer require Java installation on any operating system, ever. In addition, there are significant stability and connectivity improvements, as well as more bugfixes and performance improvements. You can download it from the front page or install it via Docker with: docker pull univer...
by SubJunk
Wed Sep 04, 2019 8:55 am
Forum: Announcements
Topic: Version 9.0.0-b2 released
Replies: 2
Views: 10379

Re: Version 9.0.0-b2 released

Chuck_Arch_Ums wrote:
Tue Sep 03, 2019 12:12 pm
Just try this version on my up to date Arch Linux and no problem at all, running great.
Thanks for the feedback. We will likely release the final version this week unless we hear about any bugs. It seems quite stable
by SubJunk
Fri Aug 23, 2019 3:12 pm
Forum: General Help and Support
Topic: Gudence request for WEB content
Replies: 2
Views: 354

Re: Gudence request for WEB content

Hi Laak, there is currently a bug with YouTube videos that causes them to not work, and it's on my (long) list of things to fix! Sorry for the inconvenience
by SubJunk
Fri Aug 23, 2019 3:03 pm
Forum: General Help and Support
Topic: Transcoding files for Playback on Playstation 4
Replies: 7
Views: 553

Re: Transcoding files for Playback on Playstation 4

Personally I recommend using x264 https://www.videolan.org/developers/x264.html since it has good defaults - you can simply set a CRF (Constant Rate Factor) and leave everything at its default settings, and you'll get a high quality file. For 1080p I'd go with CRF 18-22, with 18 being highest qualit...
by SubJunk
Thu Aug 22, 2019 3:17 pm
Forum: General Help and Support
Topic: Cant get mkv to play on sony xbr930e
Replies: 3
Views: 405

Re: Cant get mkv to play on sony xbr930e

Please attach a debug log (instructions at viewtopic.php?f=9&t=556) after adding those two lines
by SubJunk
Thu Aug 22, 2019 2:40 pm
Forum: General Help and Support
Topic: Transcoding files for Playback on Playstation 4
Replies: 7
Views: 553

Re: Transcoding files for Playback on Playstation 4

I think the PS4 only supports up to level 4.2 H.264, which means that at 1080p (see reference https://planetcalc.com/3321/), files are only allowed 4 reference frames. The "bad" file is using 6 reference frames, and the person who encoded it seems to have manually set the profile flag to "High L4.1"...