Search found 2829 matches

by SubJunk
Sat Oct 12, 2019 7:20 pm
Forum: General Help and Support
Topic: [Solved] UMS 9.1 Disable Resume Video don't work
Replies: 2
Views: 921

Re: UMS 9.1 Disable Resume Video don't work

Your TV probably has its own resuming feature that we have no control over. That setting in our menu only controls the creation of virtual files that look like "Resume: Filename.mkv"
by SubJunk
Mon Oct 07, 2019 7:55 pm
Forum: Announcements
Topic: Version 9.0.1 released
Replies: 2
Views: 9313

Version 9.0.1 released

General: This release contains bugfixes and performance improvements. It is also our first release since our latest developer, js-kyle, joined the team. We are hard at work on some upcoming features that will enhance the automatic categorization, filtering and browsing of videos, so expect to see s...
by SubJunk
Mon Sep 30, 2019 7:26 pm
Forum: Mac OS X-specific Support
Topic: 64 bit warnings now with Mojave
Replies: 18
Views: 3548

Re: 64 bit warnings now with Mojave

Yes, we are interested in updating them. The tricky one there is mencoder since I'm not sure if there are any recent statically-compiled builds of that. We may need to compile that ourselves.
You could help us by looking for 64-bit versions of those files :)
by SubJunk
Mon Sep 30, 2019 7:12 pm
Forum: General Discussion
Topic: Why no more plugins?
Replies: 3
Views: 1163

Re: Why no more plugins?

You should still be able to run a version before we removed them, and if you get them going I will re-add the plugins tab to the new versions
by SubJunk
Sat Sep 28, 2019 7:56 pm
Forum: General Help and Support
Topic: [Solved] Unhandled exception while resolving
Replies: 5
Views: 672

Re: Unhandled exception while resolving

We have a fix coming up for this in the next version, thanks for reporting it
by SubJunk
Fri Sep 27, 2019 8:04 pm
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 10362

Re: srt subtitles stopped working a while back

*hits refresh every day*

by the way I am very motivated to fix this bug, I try to pick one bug at a time to focus on with UMS and this is my one for now - if I focus on too many at once then they don't get finished
by SubJunk
Mon Sep 23, 2019 9:38 am
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 10362

Re: srt subtitles stopped working a while back

Can you please provide logs from https://www.universalmediaserver.com/uploads/UMS-7.6.3-SNAPSHOT-535dafe.exe where you repeat the actions of the previous logs? The video should be the same too if possible. The reason is because I'm seeing a lot of differences between the 7.6.3 and 9.0.0 logs you pos...
by SubJunk
Mon Sep 23, 2019 8:39 am
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 10362

Re: srt subtitles stopped working a while back

Yes these snapshots are made from the latest unreleased code. It may be hard drive caching making it faster since those files are already there
by SubJunk
Sun Sep 22, 2019 2:54 pm
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 10362

Re: srt subtitles stopped working a while back

Hmm ok, that's a shame. I'll have another look at what else it could be soon.