Search found 3170 matches

by SubJunk
Fri Dec 11, 2020 1:20 pm
Forum: Additions and Plugins
Topic: plugin dev guide
Replies: 2
Views: 10224

Re: plugin dev guide

Sorry but we removed support for plugins because no one was maintaining or making them anymore.
by SubJunk
Fri Dec 11, 2020 1:19 pm
Forum: Additions and Plugins
Topic: Amplifier Plugin (Normalize)
Replies: 1
Views: 7780

Re: Amplifier Plugin (Normalize)

I don't think we support that out of the box but it could possibly be done with a custom FFmpeg script
by SubJunk
Thu Dec 03, 2020 8:25 am
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Great, thank you for all of your testing!
We support some customization of that subtitle message, if you go to the Navigation Settings tab, and the "Add subtitles information to video names" lets you choose to display more information.
by SubJunk
Wed Dec 02, 2020 4:35 pm
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Thank you for that, I hope I have fixed it now :)

https://www.universalmediaserver.com/up ... ae2d7c.exe
by SubJunk
Tue Dec 01, 2020 3:57 pm
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Hi again, thank you for the logs. I have a new version for you to test, it might fix it, but I don't know. If not then please attach the new logs :) https://www.universalmediaserver.com/up ... e68fc9.exe
by SubJunk
Mon Nov 30, 2020 10:51 am
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Thanks for the new logs. I'm not sure what is happening still, and I can't reproduce the problem, so I have added even more logging :) Please post new logs from https://www.universalmediaserver.com/uploads/UMSFixForceExternalWhenBothTypesArePresent-d3df792.exe It will not fix the bug, but the new lo...
by SubJunk
Sun Nov 29, 2020 9:26 am
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Thanks for testing. It looks like for that video, the external subtitles are not being registered correctly in UMS. I have added more logging because I don't know what is failing here. Please attach new logs from https://www.universalmediaserver.com/uploads/UMSFixForceExternalWhenBothTypesArePresent...
by SubJunk
Fri Nov 27, 2020 1:43 pm
Forum: General Help and Support
Topic: [Solved] UMS stopped transcoding subtitles
Replies: 35
Views: 16819

Re: UMS stopped transcoding subtitles

Thanks for testing it. I will merge the fix, and then I will work on the other bug you mentioned. When I have a fix I'll upload another test build
by SubJunk
Fri Nov 27, 2020 1:40 pm
Forum: Media Renderers
Topic: PS4 disconnecting every 20 minutes
Replies: 61
Views: 85910

Re: PS4 disconnecting every 20 minutes

Ok, no problem :)