Search found 2768 matches

by SubJunk
Tue Dec 11, 2018 8:02 am
Forum: General Help and Support
Topic: Unable to connect with Sony Bluray and Optoma projector
Replies: 16
Views: 2078

Re: Unable to connect with Sony Bluray and Optoma projector

but it still won't show subtitles, I'm assuming this is more of a problem for the blu-ray player than UMS. One of the main reasons UMS does transcoding is for subtitles support, so the idea is that we define which things (including which subtitles) a device supports in its renderer configuration fi...
by SubJunk
Mon Dec 10, 2018 8:59 am
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 3852

Re: AVI files not listed on BRAVIA KDL-32EX700

Thanks for testing that. Please post TRACE logs when you get to test it again so I can try to see what the bug is, since the two configs (before and after) should really produce almost the same results. I can relate to your lack of time, I am a single dad raising a 2-year-old :)
by SubJunk
Mon Dec 10, 2018 8:55 am
Forum: Media Renderers
Topic: Cambridge audio 752BD with newer MKV files
Replies: 13
Views: 1791

Re: Cambridge audio 752BD with newer MKV files

Thanks for the trace logs, please let us know if any of those transcoding profiles work for you
by SubJunk
Sun Dec 09, 2018 7:57 pm
Forum: Media Renderers
Topic: Cambridge audio 752BD with newer MKV files
Replies: 13
Views: 1791

Re: Cambridge audio 752BD with newer MKV files

Please try varying the TranscodeVideo line. The possible options are:

Code: Select all

TranscodeVideo = MPEGPS-MPEG2-AC3
TranscodeVideo = MPEGTS-MPEG2-AC3
TranscodeVideo = MPEGTS-H264-AC3
TranscodeVideo = MPEGTS-H264-AAC
TranscodeVideo = WMV
I suggest starting with MPEGTS-H264-AAC
by SubJunk
Sun Dec 09, 2018 1:28 pm
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 3852

Re: AVI files not listed on BRAVIA KDL-32EX700

As to Valibs attached conf file, NO that does not work properly or to be more precise does not work how i and others would want things to work. Like all versions since the 6.7x versions i have refered to in recent discussions It does not contain the TranscodeExtensions = dvr-ms,dvr,mkv,dv,ty,mov,og...
by SubJunk
Fri Dec 07, 2018 8:57 pm
Forum: General Help and Support
Topic: UMS 7.6.1 - WD TV Live - MKV
Replies: 17
Views: 1893

Re: UMS 7.6.1 - WD TV Live - MKV

Here is a test build for you, please let me know if it works: http://www.spirton.com/uploads/UMS/UMS- ... 78e745.exe

If it still fails, it would be good to know a MKV file that does work so I can compare them in the logs
by SubJunk
Fri Dec 07, 2018 6:43 pm
Forum: Media Renderers
Topic: Cambridge audio 752BD with newer MKV files
Replies: 13
Views: 1791

Re: Cambridge audio 752BD with newer MKV files

Interesting, how about: #---------------------------------------------------------------------------- # Profile for Cambridge Audio Azur BD players. # See DefaultRenderer.conf for descriptions of all the available options. # RendererName = Azur BD RendererIcon = cambridgeaudioazur752bd.png UserAgent...
by SubJunk
Fri Dec 07, 2018 3:25 pm
Forum: General Help and Support
Topic: UMS 7.6.1 - WD TV Live - MKV
Replies: 17
Views: 1893

Re: UMS 7.6.1 - WD TV Live - MKV

I need to know which files in particular are now failing, so I can look for them in the logs
by SubJunk
Fri Dec 07, 2018 11:07 am
Forum: General Help and Support
Topic: UMS 7.6.1 - WD TV Live - MKV
Replies: 17
Views: 1893

Re: UMS 7.6.1 - WD TV Live - MKV

Hi pkroll, I will let review the logs, thank you
by SubJunk
Fri Dec 07, 2018 11:06 am
Forum: General Help and Support
Topic: HTTP Error 500 on PS3
Replies: 8
Views: 3122

Re: HTTP Error 500 on PS3

Hi guys, it would be really useful for us if you could provide two sets of logs - one from 7.6.2 and one from 7.5.0. Then we can see the difference and fix it