Search found 304 matches

by kuroukage
Mon Jan 07, 2013 3:39 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 398702

Re: Jumpy Plugin (19 Nov 2012)

Awesome, thanks for everything. Works now. So far I haven't run into any problems using any other addon. When do you plan on releasing a new version of Jumpy? :)
by kuroukage
Sun Jan 06, 2013 6:43 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 398702

Re: Jumpy Plugin (19 Nov 2012)

Hi again, Okay I've attached my log. One thing I notice now is when I don't have a l/p setup on Vimeo, but I do on Youtube and niether are working properly. Also, when I initially click on the subscriptions folder (for YouTube) I get a (DNLA 2006) error, but then when I try it again (after going bac...
by kuroukage
Sat Jan 05, 2013 11:50 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 398702

Re: Jumpy Plugin (19 Nov 2012)

Hey, thanks for the quick fix/reply. I'm finding I'm running into another problem as well (due to being logged into Youtube): YouTube-4.4.1 CommonFunctions-2.5.1 Traceback (most recent call last): File "C:\Users\kuroukage\AppData\Roaming\XBMC\addons\plugin.video.youtube\default.py", line 109, in <mo...
by kuroukage
Fri Jan 04, 2013 11:28 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 398702

Re: Jumpy Plugin (19 Nov 2012)

Hello, I'm using latest build of UMS, Jumpy, XBMC, etc. Running Windows 7 x64 and getting this error for both Vimeo and Youtube plugins. YouTube-4.4.1 CommonFunctions-2.5.1 Traceback (most recent call last): File "C:\Users\kuroukage\AppData\Roaming\XBMC\addons\plugin.video.youtube\default.py", line ...