Search found 341 matches

by Madoka
Sat Nov 30, 2013 5:07 pm
Forum: General Help and Support
Topic: tsMuxeR not being used?
Replies: 11
Views: 4309

tsMuxeR not being used?

I just recently noticed this on my machine, and maybe it's just the files I'm playing, but... Even though I have "remux with tsmuxer" in the mencoder options, tsmuxer never seems to be used. Every mkv file I've played after noticing this seems to be transcoded, even when there are no subtitles. They...
by Madoka
Tue Nov 26, 2013 6:36 pm
Forum: Announcements
Topic: Version 3.1.2.1 is released
Replies: 6
Views: 10328

Re: Version 3.1.2.1 is released

Thanks for your hard work!

Now that you can't select both ffmpeg and tsmuxer in the ffmpeg settings, which one is preferred, if on Windows to a PS3?

Thanks.
by Madoka
Sun Nov 24, 2013 6:53 pm
Forum: Announcements
Topic: Version 3.1.1 is released
Replies: 8
Views: 12639

Re: Version 3.1.1 is released

Thanks for the new release!
by Madoka
Fri Nov 22, 2013 6:09 pm
Forum: Announcements
Topic: Version 3.1.0 is released
Replies: 16
Views: 23623

Re: Version 3.1.0 is released

Thanks, SJ!! Looking forward to it.
by Madoka
Wed Nov 20, 2013 2:28 pm
Forum: Announcements
Topic: Version 3.1.0 is released
Replies: 16
Views: 23623

Re: Version 3.1.0 is released

Updated from 3.0 to 3.1 and the subtitle wouldn't load on default anymore, even after using the Clean Install option. Everything is set up in the same manner as 3.0 but the subtitle will only load if I play the file manually in the transcode folder. Problem is resolved by reverting to 3.0 thought. ...
by Madoka
Sun Nov 17, 2013 9:54 am
Forum: General Help and Support
Topic: Question on h.264 Encoding and GPU Acceleration
Replies: 4
Views: 2547

Re: Question on h.264 Encoding and GPU Acceleration

Thanks guys! I have a second question now... :D I have a laptop with switchable graphics. The Enable GPU Acceleration box is greyed out. IE 10/11 will use the Intel HD 3000 GPU, and I can set MPC-HC to use the Radeon HD 6770M GPU. I haven't been able to get UMS to recognize that I have any GPU at al...
by Madoka
Wed Nov 06, 2013 2:12 pm
Forum: Announcements
Topic: Version 3.0.0 is released
Replies: 27
Views: 47956

Re: Version 3.0.0 is released

One thing I noticed is that 5B53 plays a video file (well, the whole series actually) with subtitles that SB51 and prior could, but SB52 would generate a "This content cannot be played." error. So far, I haven't noticed any new issues with SB53. Will keep testing. One subtitle issue I noticed with F...
by Madoka
Wed Nov 06, 2013 5:41 am
Forum: General Help and Support
Topic: Question on h.264 Encoding and GPU Acceleration
Replies: 4
Views: 2547

Question on h.264 Encoding and GPU Acceleration

I've finally figured out why h.264 encoding was failing for me and managed to get it to work. So, I was testing it out. I leave the transcoding quality on "Automatic" for both settings (I'm wired). If so, is there a noticeable difference between h.264 and MPEG-2 encoding? I don't really notice one, ...
by Madoka
Mon Nov 04, 2013 2:55 pm
Forum: Announcements
Topic: Version 3.0.0 is released
Replies: 27
Views: 47956

Re: Version 3.0.0 is released

SubJunk wrote:I just looked at the MPlayer changelog and there are some good changes in there so I'll look at releasing SB53 soon :)
Looking forward to trying it out! Thanks, SJ!
by Madoka
Sun Nov 03, 2013 6:12 am
Forum: General Discussion
Topic: PS4, UMS and you
Replies: 12
Views: 16538

Re: PS4, UMS and you

Well, this is truly disappointing news. I use my PS3 way more for video streaming than playing games. Now I can hold off on getting a PS4 until they add DNLA support or there's finally a game I have to play on it.