Search found 329 matches

by Madoka
Sat Apr 07, 2018 4:42 pm
Forum: Announcements
Topic: Version 7.0.0 released
Replies: 18
Views: 16479

Re: Version 7.0.0 released

Hmm, it's working fine for me.

I have a "Show Transcode Folder" checkbox. When I uncheck it, it sets show_transcode_folder = false which is correct.
by Madoka
Mon Apr 02, 2018 4:46 pm
Forum: Feature Suggestions
Topic: More than One Folder for Alternative Subtitles
Replies: 0
Views: 586

More than One Folder for Alternative Subtitles

Would it be possible to list more than one folder in the Alternative Subtitles field? MPC-HC allows several, separated by a semi-colon. As one can list more than one folder in the shared folders setting, I was hoping this would be possible. This is because I usually have videos burned on DVD. In the...
by Madoka
Tue Feb 20, 2018 5:04 pm
Forum: General Help and Support
Topic: Size of Subtitles depends of video resolution
Replies: 2
Views: 464

Re: Size of Subtitles depends of video resolution

I believe this only affects .srt subtitles. Properly formatted .ass subs should take video resolution into account. You could convert the .srt subs to .ass that would take care of the issue. I just load it into aegisub and save. That way I can use my preferred font and size as well. I don't know of ...
by Madoka
Wed Oct 04, 2017 4:35 am
Forum: Announcements
Topic: Version 6.7.4 released
Replies: 14
Views: 43698

Re: Version 6.7.4 released

I'm on 7.0.0-rc1, and it's working fine for me. Is there any major benefits to 6.7.4 over rc1, or am I gaining benefits of the 7.0.x series already?
by Madoka
Mon Oct 02, 2017 1:58 pm
Forum: General Help and Support
Topic: UMS/PS4 issues
Replies: 5
Views: 2720

Re: UMS/PS4 issues

The PS4 can do internal and external .srt subs. I can read internal .ass subs but strips all formatting away, so they become basic text subs. It cannot handle external .ass subs.
by Madoka
Tue Aug 29, 2017 6:58 am
Forum: Announcements
Topic: Version 7.0.0-rc1 released
Replies: 16
Views: 20593

Re: Version 7.0.0-rc1 released

I'm on 144, and it's working normally for me.
by Madoka
Tue Aug 15, 2017 3:15 pm
Forum: Announcements
Topic: Version 7.0.0-rc1 released
Replies: 16
Views: 20593

Re: Version 7.0.0-rc1 released

Everything works as expected so far. I would like to thank you for the "Prevent sleep only when playing" option. I never had UMS start with Windows as it would keep it up all day, but now it works as one would expect. Thank you!
by Madoka
Wed Aug 09, 2017 10:50 am
Forum: General Help and Support
Topic: Subtitle Always White (Samsung Series 6)
Replies: 6
Views: 1897

Re: Subtitle Always White (Samsung Series 6)

This is because your new TV handles the subtitles while your old one did not. If your new TV does not allow you to change the subtitle color, you will have to transcode the video over to the new TV like it was doing with your old one. You could use the Transcode folder or edit the new TV's config fi...
by Madoka
Mon Jul 10, 2017 8:01 am
Forum: Announcements
Topic: Version 6.7.2 released
Replies: 7
Views: 17766

Re: Version 6.7.2 released

Thanks for the new release. This version displays subtitles normally. I just noticed that you have new generic icons where if I turn thumbnails off, I get an MPG icon for shows with subs. The funny subtitle language icon bug is still there, where after playing the video, I get the icon for the subti...
by Madoka
Fri Jun 30, 2017 4:32 am
Forum: General Help and Support
Topic: Subtitle color always white for external subtitles * SOLVED *
Replies: 2
Views: 921

Re: Subtitle color always white for external subtitles

Check "Use font settings..." in the FFmpeg tab.