Search found 340 matches

by Madoka
Thu Dec 27, 2012 1:40 pm
Forum: General Help and Support
Topic: Possible Expert Render Option?
Replies: 4
Views: 1916

Re: Possible Expert Render Option?

Thanks for the suggestions, but none of that worked. I'm trying to change the mencoder_ass_scale value in the UMS.conf file or something equivalent.
by Madoka
Wed Dec 26, 2012 2:39 pm
Forum: General Help and Support
Topic: Possible Expert Render Option?
Replies: 4
Views: 1916

Possible Expert Render Option?

I use subtitles and usually watch TV shows and movies in 16:9 ratio. I set the styled subtitle font size to 1.1. When I watch a really wide screen movie in like 2.35:1 ratio, the 1.1 size setting is a bit too small. I manually change it to 1.4 before these movies, but I was wondering if there is an ...
by Madoka
Tue Dec 11, 2012 3:21 pm
Forum: Announcements
Topic: Version 2.1.2 is released
Replies: 9
Views: 10993

Re: Version 2.1.2 is released

SubJunk wrote:The fix will be in 2.2.0
Looking at the changelog, there's a ton of new stuff in 2.2.0. Can't wait.

UMS has made my PS3 purchase totally worth it. Also, you guys made me get a new computer...when I got it, I went in looking for one that could run UMS effeciently, especially when transcoding. LOL.
by Madoka
Sun Dec 02, 2012 2:56 pm
Forum: General Help and Support
Topic: Can't disable subtitles
Replies: 6
Views: 8357

Re: Can't disable subtitles

Hmm, for me the deafult is blank, but when I put *,* into the field, I get the big subtitles too. Those are the ones we used to get when the first workaround for the .mp4 fast forward subtitle bug was released, before it was changed to use the Plaintext subtitle settings. It seems that the * wildcar...
by Madoka
Sun Dec 02, 2012 5:45 am
Forum: General Help and Support
Topic: Can't disable subtitles
Replies: 6
Views: 8357

Re: Can't disable subtitles

That's weird. It works for me. I can disable external subtitles, both .ass and .srt, in both .mp4 and .mkv files, and UMS will go from transcoding to streaming for the .mp4s. I can also disable internal .mkv subtitles, and I don't see any ghost font like you guys are describing.
by Madoka
Sun Dec 02, 2012 5:23 am
Forum: General Help and Support
Topic: Cannot see network adapters (Or renderers)
Replies: 3
Views: 2070

Re: Cannot see network adapters (Or renderers)

You need to scroll the list down. Also, it may be a network issue, not an adaptor issue.
by Madoka
Mon Nov 26, 2012 11:48 am
Forum: Announcements
Topic: Version 2.1.1 is released
Replies: 10
Views: 11371

Re: Version 2.1.1 is released

That was like calling your current girlfriend by your ex-girlfriend's name. :)
by Madoka
Sat Nov 24, 2012 6:56 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 9985

Re: Version 2.1.0 is released

I think I figured out what the deal with SB43 and the A/V sync is. I installed 2.1.0 on an older upstairs machine and decided to try the first file where no combination of settings would play correctly. It played perfectly. It was an older single core machine. So, I did a fresh reinstall on my main ...
by Madoka
Fri Nov 23, 2012 6:17 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 9985

Re: Version 2.1.0 is released

I'm glad you won't remove that option. It works well for me. After some more testing, SB42 maintains A/V sync better than SB43. These are all .mkv of course. One that 42 played perfectly with default setting now loses A/V sync with 43 and no combination of settings will restore it. On one that neede...
by Madoka
Fri Nov 23, 2012 2:10 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 9985

Re: Version 2.1.0 is released

Thanks for 2.1.0!!

This release is fantastic. So far so good, SB43 working great.

Thanks for keeping the option to use tsMuxer and disabling the external network.