Search found 315 matches

by Madoka
Sat Jun 09, 2012 2:55 pm
Forum: Announcements
Topic: Version 1.1.0 is released
Replies: 6
Views: 10357

Re: Version 1.1.0 is released

I must have snagged it right when you put it up as this announcement was not up yet. I see the the maximum transcode buffer limit has be reaised to 700. Is the default still 400 (I didn't delete my UMS.conf file)? Also, is there any advantage to raising it to the max? Also, I don't know much about A...
by Madoka
Wed Jun 06, 2012 1:49 pm
Forum: General Help and Support
Topic: 10-bit H.264 (hi10p) support
Replies: 7
Views: 4013

Re: 10-bit H.264 (hi10p) support

They work with mencoder with 1.0.1 sent to a PS3.
by Madoka
Mon Jun 04, 2012 12:56 pm
Forum: General Help and Support
Topic: Minor Subtitle Issue
Replies: 1
Views: 1784

Minor Subtitle Issue

Newer versions of PMS and UMS are working great with subtitles, with only one exception. When I use an .srt file with minor formatting (like <i> for italics, and basic color codes), it works great with .avi and .mkvs. It seems to use the .ass (top) settings as I will get yellow colored subtitles. Wh...
by Madoka
Mon Jun 04, 2012 8:27 am
Forum: Announcements
Topic: Version 1.0.1 is released
Replies: 27
Views: 15598

Re: Version 1.0.1 is released

Not a real problem, more just asthetics, the auto update download window says "PMS Media Server Auto Update".
by Madoka
Sat Jun 02, 2012 3:59 am
Forum: General Help and Support
Topic: Welcome UMS!
Replies: 8
Views: 3547

Re: Welcome UMS!

Congrats on the new project! While it's only been a day, I'm loving the new program. Much faster and more responsive all around. As SH said, PMS seems to have lost momentum, and you and SH were the only ones releaseing new builds, for those of us idiots who don't build our own. :D I look forward to ...