Search found 27 matches

by counsil
Fri Jun 08, 2012 9:39 am
Forum: Media Renderers
Topic: Oppo Blu-ray Players
Replies: 22
Views: 17781

Oppo Blu-ray Players

I have attached two .conf files. One is for the Oppo BDP-83 and the other is for the BDP-93. Please add them to the list of renders.
by counsil
Fri Jun 08, 2012 8:42 am
Forum: Media Renderers
Topic: Denon 2112CI
Replies: 14
Views: 12385

Re: Denon 2112CI

My Denon 3808 needs flac transcoded, but my Denon 4311 doesn't. It's going to be hit or miss.

I agree to change the config like you did though.

Just my $.02 :)
by counsil
Fri Jun 08, 2012 8:36 am
Forum: Beta Builds
Topic: [Solved] UMS Builder From Source
Replies: 11
Views: 20997

Re: UMS Builder From Source

I thought you changed over to 1.7, but I see in the other forum that they requested you back it down to 1.6 for compatibility reasons. Doesn't all platforms now support 1.7 now? I know Oracle just recently put out a version of 1.7 for Mac OSX. I'll keep mine at 1.7 because I run UMS on Windows. Plus...
by counsil
Thu Jun 07, 2012 7:58 pm
Forum: Beta Builds
Topic: [Solved] UMS Builder From Source
Replies: 11
Views: 20997

[Solved] UMS Builder From Source

I have uploaded a zip file that has all it takes to build UMS from the current source. http://www.4shared.com/zip/0Wu6eTf7/UMS_GIT_Builder.html I have tested it, and it seems to work. I mimicked the version floating around the PMS forums. I don't take any responsibilities for any bad builds. I would...
by counsil
Thu Jun 07, 2012 8:38 am
Forum: General Help and Support
Topic: [Fixed] Installing New Version Over Older One
Replies: 6
Views: 4984

Re: Installing New Version Over Older One

This time was different. I have installed PMS lots of times. In the past all I needed to do was make sure PMS wasn't running. This time I had to uninstall UMS, delete the UMS directory, AND reboot in order to install the new version. I kept getting mediainfo.dll, etc errors stating it couldn't copy ...
by counsil
Tue Jun 05, 2012 3:46 pm
Forum: General Help and Support
Topic: [Fixed] Installing New Version Over Older One
Replies: 6
Views: 4984

[Fixed] Installing New Version Over Older One

Windows 7 64-bit

I tried installing the new version of UMS over the old and none of my devices could find UMS. When I tried to install it again I kept getting error stating files were in use.

In order to fix the issue I had to uninstall UMS and re-install.

All just FYI...
by counsil
Fri Jun 01, 2012 4:40 pm
Forum: General Help and Support
Topic: Welcome UMS!
Replies: 8
Views: 7771

Re: Welcome UMS!

I have the same questions/concerns as squadjot. You have been a great contributor to PMS. I will probably switch over to UMS because I like your work (and ambition). I just hope that you continue to work closely with the PMS team because I think there has been a lot of synergy here lately. I don't w...