Search found 642 matches

by valib
Thu Jan 31, 2019 10:23 am
Forum: General Help and Support
Topic: stopped working after update
Replies: 1
Views: 416

Re: stopped working after update

Where is the log?
by valib
Wed Jan 30, 2019 11:43 am
Forum: Media Renderers
Topic: Want to add HiBy R3
Replies: 1
Views: 459

Re: Want to add HiBy R3

Please follow instructions at https://www.universalmediaserver.com/fo ... ?f=9&t=556. The log you provided doesn't have information we need to help you.
by valib
Tue Jan 29, 2019 8:39 am
Forum: General Help and Support
Topic: All folders are empty on multiple devices
Replies: 4
Views: 716

Re: All folders are empty on multiple devices

Please follow the instructions written in red above, set the debug to the TRACE mode. First of all delete the database or clean it from the UMS.
by valib
Mon Jan 21, 2019 8:42 am
Forum: General Help and Support
Topic: video format not recognized
Replies: 2
Views: 420

Re: video format not recognized

The problem is that your TV is not recognized by the UMS.
by valib
Fri Jan 18, 2019 9:47 pm
Forum: General Help and Support
Topic: Unable to playback H.264 file
Replies: 1
Views: 332

Re: Unable to playback H.264 file

Please follow the rules written in red above.
by valib
Wed Jan 16, 2019 10:46 am
Forum: General Help and Support
Topic: Sony xe7005 problems
Replies: 8
Views: 1051

Re: Sony xe7005 problems

@iMik try to delete the database or make the clean install of the UMS.
by valib
Thu Jan 10, 2019 11:36 pm
Forum: General Help and Support
Topic: File could not be parsed error after upgrading to 7.7.0
Replies: 3
Views: 582

Re: File could not be parsed error after upgrading to 7.7.0

Please try the version 7.7.1 and before installing delete manually the database.
by valib
Thu Jan 10, 2019 11:09 pm
Forum: Media Renderers
Topic: UMS on Samsung UHD LED TV
Replies: 4
Views: 1909

Re: UMS on Samsung UHD LED TV

@Whyexes please test the attached conf based on the Samsung 8 series.conf
Samsung-6series.conf
(4.24 KiB) Downloaded 209 times
by valib
Sat Jan 05, 2019 11:19 am
Forum: General Help and Support
Topic: UMS stopped getting detected by clients such as PS4 after router replacement
Replies: 6
Views: 967

Re: UMS stopped getting detected by clients such as PS4 after router replacement

Simply question. What is the IP address of the PS4? The Samsung TV is recognized with the IP address

Code: Select all

192.168.1.146
and the UMS has IP address

Code: Select all

192.168.1.168
so the PS4 must also have address in the range 192.168.1.0 ... 254