Search found 314 matches

by Madoka
Mon Nov 26, 2012 11:48 am
Forum: Announcements
Topic: Version 2.1.1 is released
Replies: 10
Views: 9859

Re: Version 2.1.1 is released

That was like calling your current girlfriend by your ex-girlfriend's name. :)
by Madoka
Sat Nov 24, 2012 6:56 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 8271

Re: Version 2.1.0 is released

I think I figured out what the deal with SB43 and the A/V sync is. I installed 2.1.0 on an older upstairs machine and decided to try the first file where no combination of settings would play correctly. It played perfectly. It was an older single core machine. So, I did a fresh reinstall on my main ...
by Madoka
Fri Nov 23, 2012 6:17 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 8271

Re: Version 2.1.0 is released

I'm glad you won't remove that option. It works well for me. After some more testing, SB42 maintains A/V sync better than SB43. These are all .mkv of course. One that 42 played perfectly with default setting now loses A/V sync with 43 and no combination of settings will restore it. On one that neede...
by Madoka
Fri Nov 23, 2012 2:10 pm
Forum: Announcements
Topic: Version 2.1.0 is released
Replies: 11
Views: 8271

Re: Version 2.1.0 is released

Thanks for 2.1.0!!

This release is fantastic. So far so good, SB43 working great.

Thanks for keeping the option to use tsMuxer and disabling the external network.
by Madoka
Thu Nov 22, 2012 4:53 pm
Forum: General Help and Support
Topic: Issue with mencoder.exe of UMS 2.0.0 build
Replies: 41
Views: 9919

Re: Issue with mencoder.exe of UMS 2.0.0 build

I do not mean to hijack this thread, but as this has been about mencoder, I'd thought I'd just throw it here instead of starting a whole new thread. I just dropped SB43 into my 2.0.0 install, mainly for the 220% speed increase in subtitles. I noticed that a bug that had been present since SB38 is no...
by Madoka
Sat Nov 17, 2012 5:19 pm
Forum: Announcements
Topic: Version 2.0.0 is released
Replies: 15
Views: 15018

Re: Version 2.0.0 is released

Dropping in to say thanks for 2.0.0! This is the best version of UMS by far. I have three troublesome .mkvs, which prior versions of PMS/UMS could not play with proper A/V sync no matter what combination of settings was tried. With 2.0.0, one plays perfectly with default settings, and the other two ...
by Madoka
Fri Sep 28, 2012 3:13 pm
Forum: Announcements
Topic: Version 1.5.2 is released
Replies: 5
Views: 7861

Re: Version 1.5.2 is released

I see that you rolled back to SB37, so I'll put this here only as info. SB38 had a bug where some karaoke didn't work, and you would see the flashing syllable being sung and not the line itself. SB37 displays them perfectly. I had a HD crash this weekend and lost the file I used to test it so I can'...
by Madoka
Thu Sep 06, 2012 4:16 am
Forum: General Help and Support
Topic: Small 1.5.0 Subtitle Issue
Replies: 0
Views: 1102

Small 1.5.0 Subtitle Issue

I did a clean install of 1.5.0, creating a new UMS.conf file. Kept default transcoding settings, except subtitle size and subtitle folder location. When I try to play a 10-bit soft subbed .mkv, I get sound but a black screen. I notice 2 instances of mencoder.exe in the task manager. I then uncheck "...
by Madoka
Thu Jul 19, 2012 1:32 pm
Forum: General Help and Support
Topic: Subtitle Issue with 1.4.0
Replies: 0
Views: 999

Subtitle Issue with 1.4.0

Yes, it's me again, the subtitle whore. There is a persistant subtitle problem with 1.4.0 with .ass subtitles with .mp4 files. Also happens with 1.3.0 and PMS 1.60. All the subtitles play fine in 1.2.0 and PMS 1.54. For the following file, I will lose all formatting and UMS will use the Override Sty...
by Madoka
Mon Jul 16, 2012 5:42 pm
Forum: General Help and Support
Topic: Does 'Enable GPU use with True Motion' also work for ATI?
Replies: 10
Views: 4206

Re: Does 'Enable GPU use with True Motion' also work for ATI

I get an error on the PS3...I think it was that that data was corrupted.