Search found 297 matches

by Madoka
Sun Jul 01, 2012 3:18 pm
Forum: General Help and Support
Topic: 1.2.1 Skips with Buffer Error
Replies: 5
Views: 2741

1.2.1 Skips with Buffer Error

When playing an .mp4 file with subtitles, I get a buffer error and the video will skip ahead in the show. This does not happen in 1.2.0.
by Madoka
Fri Jun 22, 2012 9:07 am
Forum: General Help and Support
Topic: green bar corruption at top of video
Replies: 11
Views: 3139

Re: green bar corruption at top of video

I had that on one of my files. Try checking deinteralce filter. That fixed it for me on that file.
by Madoka
Sat Jun 09, 2012 2:55 pm
Forum: Announcements
Topic: Version 1.1.0 is released
Replies: 6
Views: 9745

Re: Version 1.1.0 is released

I must have snagged it right when you put it up as this announcement was not up yet. I see the the maximum transcode buffer limit has be reaised to 700. Is the default still 400 (I didn't delete my UMS.conf file)? Also, is there any advantage to raising it to the max? Also, I don't know much about A...
by Madoka
Wed Jun 06, 2012 1:49 pm
Forum: General Help and Support
Topic: 10-bit H.264 (hi10p) support
Replies: 7
Views: 3583

Re: 10-bit H.264 (hi10p) support

They work with mencoder with 1.0.1 sent to a PS3.
by Madoka
Mon Jun 04, 2012 12:56 pm
Forum: General Help and Support
Topic: Minor Subtitle Issue
Replies: 1
Views: 1614

Minor Subtitle Issue

Newer versions of PMS and UMS are working great with subtitles, with only one exception. When I use an .srt file with minor formatting (like <i> for italics, and basic color codes), it works great with .avi and .mkvs. It seems to use the .ass (top) settings as I will get yellow colored subtitles. Wh...
by Madoka
Mon Jun 04, 2012 8:27 am
Forum: Announcements
Topic: Version 1.0.1 is released
Replies: 27
Views: 14389

Re: Version 1.0.1 is released

Not a real problem, more just asthetics, the auto update download window says "PMS Media Server Auto Update".
by Madoka
Sat Jun 02, 2012 3:59 am
Forum: General Help and Support
Topic: Welcome UMS!
Replies: 8
Views: 3189

Re: Welcome UMS!

Congrats on the new project! While it's only been a day, I'm loving the new program. Much faster and more responsive all around. As SH said, PMS seems to have lost momentum, and you and SH were the only ones releaseing new builds, for those of us idiots who don't build our own. :D I look forward to ...