Search found 316 matches

by Madoka
Sun Jun 18, 2017 4:41 am
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 1716

Re: 6.7.0 and Subtitles

Here are the subs.
by Madoka
Sun Jun 11, 2017 10:35 am
Forum: General Help and Support
Topic: 6.7.0 and Subtitles
Replies: 9
Views: 1716

6.7.0 and Subtitles

This is from the 6.7.0 announcement thread: One thing is that the included FFmpeg breaks subtitles. I get no buffer, and the PS3 throws an error. I put ffmpeg-20161006-0212867-win64-static back in, and subtitles work again. I had tried a newer static a few weeks ago, and it still didn't work. SJ ask...
by Madoka
Sun Jun 11, 2017 4:07 am
Forum: Announcements
Topic: Version 6.7.0 released
Replies: 15
Views: 9179

Re: Version 6.7.0 released

Thanks for the new version. Testing it now.

One thing is that the included FFmpeg breaks subtitles. I get no buffer, and the PS3 throws an error. I put ffmpeg-20161006-0212867-win64-static back in, and subtitles work again. I had tried a newer static a few weeks ago, and it still didn't work.
by Madoka
Tue Mar 28, 2017 12:31 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 14387

Re: Version 7.0.0-b1 released

I have 64-bit so I used the 64 bit statics. The last one that works is ffmpeg-20161006-0212867-win64-static. The next one fails, as does the 3.x.x statics.
by Madoka
Tue Mar 28, 2017 10:40 am
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 14387

Re: Version 7.0.0-b1 released

When I say subtitles, I mean all subtitles, .ass or .srt, internal or external. I've tired it on the following files, all have failed. Adding that line to the PS3 conf files does not correct it. mp4 with external .ass or .srt mkv with external .ass or .srt mkv with internal .ass (anime) mkv with int...
by Madoka
Mon Mar 27, 2017 2:09 pm
Forum: Announcements
Topic: Version 7.0.0-b1 released
Replies: 11
Views: 14387

Re: Version 7.0.0-b1 released

FFmpeg and subtitles no longer works in that FFmpeg is not able to fill the buffer, and the PS3 throws an error. I think this may be due to FFmpeg as I had put in a new FFmpeg into the 6.6.0 build before and had the same issue.
by Madoka
Wed Mar 08, 2017 2:55 pm
Forum: General Help and Support
Topic: Videos defualt to mpeg not AVC UMS 6.60 ps3
Replies: 63
Views: 7755

Re: Videos defualt to mpeg not AVC UMS 6.60 ps3

Many files had A/V sync issues with tsMuxer, IIRC. I know I did and manually selected FFmpeg to fix it when it happened. You can just check the box again to see if it works for you.
by Madoka
Wed Mar 08, 2017 2:16 pm
Forum: General Help and Support
Topic: Videos defualt to mpeg not AVC UMS 6.60 ps3
Replies: 63
Views: 7755

Re: Videos defualt to mpeg not AVC UMS 6.60 ps3

Older versions of UMS would mux mkv's over to the PS3 so you could get AVC on the PS3. I don't remember when it changed, but newer versions have "Use tsMuxer" off by default when it used to be on.
by Madoka
Wed Mar 01, 2017 5:38 am
Forum: General Help and Support
Topic: Subtitle settings not working
Replies: 8
Views: 3128

Re: Subtitle settings not working

Are you using .srt or ass subs? Does that device support either format? I'm going to assume no for the following. First try getting rid of *,eng in the audio/subtitles line. Or you can change it to *,per. If that doesn't work, try getting rid of everything in that line. In the FFmpeg subsection, che...
by Madoka
Wed Feb 15, 2017 4:27 am
Forum: General Help and Support
Topic: Subtitle Styling
Replies: 5
Views: 1516

Re: Subtitle Styling

Transcoding the subtitles will also transcode the video. You can't do one without the other.

In reading the threads, you may be out of luck.