ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

For help and support with Linux-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
TV-Opa
Posts: 2
Joined: Tue Nov 27, 2018 4:44 am

ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

Post by TV-Opa » Wed Jan 30, 2019 10:03 pm

ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

UMS 7.8.0 + 8.0.0
Mate desktop on Ubuntu 18.04.1, 4.20.5-042005-generic 64Bit
Standard-Browser Firefox 65.0

in earlier UMS 7.x.x I could execute the Browse action.

UMS is running fine, with and without --console

Any hints?

Nadahar
Posts: 1345
Joined: Tue Jun 09, 2015 5:57 pm

Re: ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

Post by Nadahar » Thu Jan 31, 2019 2:21 am

This is between your desktop (Mate) and your Java version. There is a "standard" command you can call from Java to open a web page in the default browser. UMS doesn't handle the details, it simply asks Java to "browse" the given URL. If it doesn't work, chances are that your Java version and Mate doesn't cooperate well. It might be as stupid as no "default browser" being defined in Mate.
Last edited by Nadahar on Tue Mar 26, 2019 12:58 am, edited 1 time in total.

tanvi579
Posts: 1
Joined: Mon Mar 25, 2019 7:51 pm
Contact:

Re: ERROR Cound not open the default web browser: The BROWSE action is not supported on the current platform!

Post by tanvi579 » Mon Mar 25, 2019 8:39 pm

Had the same issue,thanks for the advice.

Post Reply